Jump to content
  • 0

Second life viewer is not working after new Update today.


You are about to reply to a thread that has been inactive for 2225 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Dev,

This has happened to people before, and is usually the result of a borked settings file somewhere. The solution has been to do a clean install. Here are instructions for doing that...

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

Pay attention to the note discussing preservation of log files, if you want to keep those. If you're running Windows, KarenMichelle Lane has additional notes at the bottom of the page. If you're on a Mac, read my notes there.

Good luck!

  • Like 2
Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi Dev,

This has happened to people before, and is usually the result of a borked settings file somewhere. The solution has been to do a clean install. Here are instructions for doing that...

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

Pay attention to the note discussing preservation of log files, if you want to keep those. If you're running Windows, KarenMichelle Lane has additional notes at the bottom of the page. If you're on a Mac, read my notes there.

Good luck!

  • Like 2
Link to post
Share on other sites
  • 0

If you follow the notes on that page about preserving chat logs, the only things you lose are viewer settings (graphics, etc). Your inventory, friends list, linden balance and in-world stuff will be unaffected. If you don't follow the note, your chat logs will be deleted. When you first log-in after a clean install, it will take a little bit of time to rebuild your local texture cache and inventory list, but once that's done, everything will return to normal.

Link to post
Share on other sites
  • 0

Here i have window 7 home basic so as per Notes ,temp folder does not contain second life folder in it just have Second life 9 setups. i think these setups are updates. but there is separate folder in local second life folder which contain object cache,texture cache and some avatar related files so what should i delete now ?

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 2225 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...