Jump to content
  • 0
Sign in to follow this  
Rory Dash

why does Second Life Viewer not function anymore ?

Question

  • 0

Hi

you need to do a clean install of the viewer.

top of this page you will see the Knowlegde base Tab open that and type into the search box,

How to install and uninstall secondlife, from the drop down menu you will see it.

just click on the word they are the link for the right page you need to read up on how to reinstall second life with a full clean install.

good luck

hope that of help

byee

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi

you need to do a clean install of the viewer.

top of this page you will see the Knowlegde base Tab open that and type into the search box,

How to install and uninstall secondlife, from the drop down menu you will see it.

just click on the word they are the link for the right page you need to read up on how to reinstall second life with a full clean install.

good luck

hope that of help

byee

Share this post


Link to post
Share on other sites
  • 0

Double post. Original post: http://community.secondlife.com/t5/Viewers/quot-preferences-quot-functioniert-nicht-mehr-quot-erweitert/qaq-p/2829206

@Rory. Du scheinst meine Antwort nicht gelesen zu haben. Auch scheinst du nicht verstanden zu haben, dass das Entwickler und Erweiterte Menue auf dem Login Fenster nicht existiert. Diese existieren nur nach einem Login. Auch schrieb ich, dass du eine saubere Installation machen sollst mit den Problemen, die du hast. Ist dieses schon passiert? Auch habe ich angeboten, dir die wichtigen Schritte zu uebersetzen, wenn deine Englishkenntnisse nicht reichen sollten. Mehr kann ich nicht anbieten. Hier nochmal der Link zur sauberen installation: http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

  • Like 4

Share this post


Link to post
Share on other sites
  • 0

Das der Login fehlschlaegt, mag daran liegen, dass deine Firewall(s) zu strickt ist/sind. Dazu hatte ich dich gebeten, mal das Modem/Router stromlos zu machen und so neu zu starten. Auch wenn du eine Softwarefirewall (im PC, z.b. die von Windows) nutzt, in dieser SL einzutragen bzw. die Regel fuer SL zu erneuern. Es passiert sehr oft, dass Updates eingepielt werden, und dann die Firewall strenger wird. Bitte konsultiere dazu die Anleitung deiner Firewall.  Die Hinweise auf den folgenden Link sind da sehr hilfreich, sie lassen sich auf jede Firewall uebertragen. http://community.secondlife.com/t5/English-Knowledge-Base/Using-Second-Life-with-a-firewall/ta-p/1304539

Und poste mal bitte unter Hilfe "Ueber Second Life" die Daten (vom Login Fenster). Alles in allem klingt es sehr nach einem Netzwerkproblem. Auch wenn es fuer den Rest des Internets geht, kann es dennoch zu Problemen kommen. SL ist da sehr waehlerisch.

Woran es liegen kann, dass die Preferences nicht aufgehen, kann ich im Moment nicht sagen. Vielleicht hilft es, einen Blick in das Secondlife.log zu werfen. Zur Zeit scheint es zumindest dazu keinen Bug zu geben (du kannst auch selber schauen: https://jira.secondlife.com/secure/Dashboard.jspa).

Auch sind Grossbuchstaben unhoeflich und nicht noetig. Auch solltest du mitteilen, was du gemacht hast, deine Gedanken kann keiner lesen. Denke daran, die hier helfen, machen das freiwillig. Willst du LL Support, musst du mit hoher Warscheinlichkeit Premium werden, um diese Probleme geloest zu bekommen.

Nachtrag: Ich habe mich noch ein wenig in Sl umgehoert und habe erfahren, dass es da wohl massive Probleme mit einem der letzten Windows-Updates gegeben haben soll, die aber nur eine kleine Gruppe getroffen hat. Ich bitte Dich aber dennoch, die Vorschlaege abzuarbeiten und das Ergebniss mitzuteilen. Morgen kann ich dann auch mehr zu dem Problem sagen, wenn du mitgeteilt hast, welches BS du hast.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Fragen wiederholen hilft da auch nicht. Die Frage wissen wir ja schon ;) "Ich", "Info" und "Debug" sind normal beim Startbildschirm. Ich bin seit 7 Jahren in SL und nutze zu 99% den SL Viewer. ;) Auch schoen, dass du mitteilst, dass andere Viewer gehen. Es ist sicherlich nicht ein Ding der Unmoeglichkeit, der SL viewer hat ja immer den neuesten Code, alle anderen Viewer basieren auf einer mind. 3 monate alten code basis (oder aelter). Es koennte auch sein, dass du in einen Bug gerannt bist. Seit der Viewer auch Texturen ueber HTTP geholt werden und die meissten anderen Daten auch, berichten viele Leute, dass das Verbinden mit einem SL Server Probleme macht, oft sind es numal Firewall-Probleme. Du kannst sicherlich dir einen aelteren SL viewer herunterladen und sehen, ob sich was aendert. Aeltere Viewer findest du hier: http://wiki.secondlife.com/wiki/Category:Release_Notes einfach runterscrollen und die Version(en) runterladen, die vorher noch gingen. Das waere der eine Weg es auszutuefteln. Den DNS koenntest du noch tauschen, um zu sehen, ob das was bewirkt. Ein andere Moeglichkeit waere, die Updates von Windows eins nach dem anderen zu deinstallieren und zu sehen, ob da das Problem weggeht. Und nein, keiner kann dir mal eben so sagen, woran das liegen kann, keiner kann in deinen PC kucken und Ferndiagnosen sind immer langwierig oder sogar unmoeglich. Um auszuschliessen, dass der Windows user ein Problem hat, kannst du auch dir einen neuen Windows Account machen und so zumindest sehen, ob es damit was zu tun hat. Oder du installierst dein Windows neu als letzte Moeglichkeit.

Auch koennest du dem deutschen Forum SLinfo.de beitreten, da findet sich eine Recht aktive Userbasis. Allerdings werden da die Leute dich auch ausquetschen;)

Ich habe die Info erhalten, die ich suchte, aber sie hat weniger mit deinem Problem zu tun, wobei ein Fehler ggf damit zusammenhaengen koennte. Schau mal da nach http://support2.microsoft.com/kb/2982791 unter "Bekanntes Problem 4"

Ich bin erstmal mit meinem Latain am Ende;)

Share this post


Link to post
Share on other sites
  • 0

Hi, ich habe ein aehnliches Problem. Seit ca ein zwei Wochen laeuft der sl viewer nicht mehr ruckelfrei. Nun habe ich mir die hier angegebenen Antworten mal angesehen und versuchte wie in einem Link beschrieben den Temp und secondlife ordner, bzw deren Inhalte zu loeschen. Leider lassen sich die Inhalte nicht loeschen. Um eben wie beschrieben eine saubere neuinstallation vornehmen zu koennen. Was nun?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...