Jump to content
  • 0
Sign in to follow this  
GLaDOS9000

Payment issue

Question

  • 0

Whoops, that's a contradictory statement.

If My Order History doesn't show that payment was made, then you probably weren't charged for the items.  I suggest you also look on your main Dashboard page, look in Account/Transaction Log, and see if the payments are listed there.  If they are, then first send an IM and/or a notecard to the seller, including the details of the transaction from your log, and politely request a re-delivery.

If the transactions don't show in either My Order History on the Marketplace, or in your Transaction Log, then the sale never actually took place and you aren't out any money.  Simply go back to the Marketplace and try to buy the items again.

EDIT TO ADD:

If neither location shows the transaction, but you are SURE that money was taken from your account, about your only other recourse is to file a Support Case.  But I have never heard of a documented case of this happening (plus, it would be very hard to prove!)  The $L payment system is one of the few things in Second Life that is pretty near foolproof.

FURTHER EDIT:

The login problems could be a clue.  The transaction may have taken place, but the items weren't delivered successfully.  The most likely culprit is a poor internet connection.  See this blog post for suggestions on how to troubleshoot and fix it.  http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Whoops, that's a contradictory statement.

If My Order History doesn't show that payment was made, then you probably weren't charged for the items.  I suggest you also look on your main Dashboard page, look in Account/Transaction Log, and see if the payments are listed there.  If they are, then first send an IM and/or a notecard to the seller, including the details of the transaction from your log, and politely request a re-delivery.

If the transactions don't show in either My Order History on the Marketplace, or in your Transaction Log, then the sale never actually took place and you aren't out any money.  Simply go back to the Marketplace and try to buy the items again.

EDIT TO ADD:

If neither location shows the transaction, but you are SURE that money was taken from your account, about your only other recourse is to file a Support Case.  But I have never heard of a documented case of this happening (plus, it would be very hard to prove!)  The $L payment system is one of the few things in Second Life that is pretty near foolproof.

FURTHER EDIT:

The login problems could be a clue.  The transaction may have taken place, but the items weren't delivered successfully.  The most likely culprit is a poor internet connection.  See this blog post for suggestions on how to troubleshoot and fix it.  http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...