Jump to content

GLaDOS9000

Resident
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GLaDOS9000

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for all the responses! I've tried looking for more places where this might happen and only found 2 others so far. The building on one location used to not load at all but now i see a few faces of the mesh. Here is my info: Firestorm 6.3.2 (58052) Sep 27 2019 22:41:52 (64bit) (Firestorm-Releasex64) with Havok support Release Notes You are at 133.9, 134.2, 301.9 in Avaria Tor located at sim10095.agni.lindenlab.com (216.82.48.161:13018) SLURL: http://maps.secondlife.com/secondlife/Avaria Tor/134/134/302 (global coordinates 234,374.0, 302,982.0, 301.9) Second Life Server 2019-10-03T01:12:11.531528 Release Notes CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (3192 MHz) Memory: 8156 MB OS Version: Microsoft Windows 10 64-bit (Build 18362.418) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 1060 6GB/PCIe/SSE2 Windows Graphics Driver Version: 26.21.14.3086 OpenGL Version: 4.6.0 NVIDIA 430.86 RestrainedLove API: RLV v3.2.1 / RLVa v2.2.0.58052 libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.7 Audio Driver Version: FMOD Studio 2.00.03 Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Settings mode: Firestorm Viewer Skin: MetaHarper Modern (CoolOcean) Window size: 1920x1017 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1 Draw distance: 456 m Bandwidth: 650 kbit/s LOD factor: 4 Render quality: Ultra (7/7) Advanced Lighting Model: Yes Texture memory: 2048 MB (1) VFS (cache) creation time (UTC): 2019-10-17T10:28:6 Built with MSVC version 1800 Packets Lost: 2,263/235,617 (1.0%) October 18 2019 08:27:32 SLT
  2. I'm having an issue with the latest firestorm client where an object will be invisible, it is still there and i can see its wireframe but for some reason the textures will load for a second then disappear. I have tried clearing my cache and reinstalling but it still happens and i don't know what to do.
  3. decided to actually buy avastar and its fixed fitted mesh needs avastar, workarounds probably don't work anymore unless i'm dumb please delete this
  4. I don't have Avastar and i can't figure out how to get the fitted mesh to work right The keep bind info workaround isn't working for me, do i have to buy avastar to fix this? I'm using blender v2.79
  5. Alright, i'll just wait then haha thanks for answering
  6. I am unable to log into the preview grid or site and i want to do the IP agreement so i can test upload mesh. I am unsure why, wondering if anyone else is having these issues or am i doing something wrong?
  7. GLaDOS9000

    freezing [mac]

    EDIT: Ok so installing the version at the downloads page instead of going to the most recent in release notes fixes this, thanks for the help! Alright, i had just downloaded the latest update to SL: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/4.0.4.313869 When i log in my viewer is freezing and i can't do anything, after a while it logs me out I have tried a clean install but that didn't work, even setting the graphics to the lowest doesn't help I am currently running OS X Yosemite version 10.10.5, i'm wondering if updating to El Capitan would work? - Second Life 4.0.4 (313869) Apr 12 2016 10:57:22 (Second Life Release) Release Notes CPU: Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz (2500 MHz) Memory: 4096 MB OS Version: Mac OS X 10.10.5 Darwin 14.5.0 Darwin Kernel Version 14.5.0: Mon Jan 11 18:48:35 PST 2016; root:xnu-2782.50.2~1/RELEASE_X86_64 x86_64 Graphics Card Vendor: ATI Technologies Inc. Graphics Card: AMD Radeon HD 6750M OpenGL Engine OpenGL Version: 2.1 ATI-1.32.25 libcurl Version: libcurl/7.47.0 OpenSSL/1.0.1h zlib/1.2.8 J2C Decoder Version: KDU v7.2 Audio Driver Version: FMOD Ex 4.44.31 LLCEFLib/CEF Version: 1.5.3-(CEF-OSX-3.2171.2069-32) Voice Server Version: Not Connected Built with GCC version 40201 -
  8. Alright so i just bough two items on the second life marketplace. I had noticed that i have not recieved the items and have still been charged for them. I checked my order history and it does not show any invoices for the payments. I've noticed i have had trouble logging too. When i log in i see nothing, i am a cloud and the map is black. EDIT: I had just relogged and noticed i finally recieved the products. Thanks for the help!
  9. GLaDOS9000

    Mesh lag

    I had just updated my second life viewer to the latest one and for some reason i am getting lag whenever i look at rigged mesh on avatars. I currently have the second life viewer version 3.7.1.286557. I don't know what it is or how to solve this. I am currently running on a mac and it seems no one else is having this trouble from what my friend has told me. I looked at the lag meter and the client says either images loading or too many complex objects in scene. I want to keep atmospheric shaders on and if i turn that off the mesh stretches across the screen. When i have hardware skinning enabled with any rigged mesh i see to get a lot of lag. EDIT: I finally managed to upgrade to OS X Mavericks and everything is working now. Thanks for the help!
  10. So i'm running on a mac at the moment and i just tried updating my second life. When i tried to log in it told me i had to update before i could log in. So i tried to update it but i got this: An error occurred while updating Second Life: Can't modify /Volumes/Second Life Installer 1 (Updater log in /Users/prendergast/Library/Application Support/SecondLife/logs/updater.log) Please download the latest viewer from www.secondlife.com. Really don't know what to do :( Please if someone can help me with this. I really want to log in. It just seems strange why i can't update and now i can't log in because of the updates. Does this mean i have to wait for the next update now. Great...
  11. So i'm running on a mac at the moment and i just tried updating my second life. When i tried to log in it told me i had to update before i could log in. So i tried to update it but i got this: An error occurred while updating Second Life: Can't modify /Volumes/Second Life Installer 1 (Updater log in /Users/prendergast/Library/Application Support/SecondLife/logs/updater.log) Please download the latest viewer from www.secondlife.com. Really don't know what to do :( Please if someone can help me with this. I really want to log in. It just seems strange why i can't update and now i can't log in because of the updates. Does this mean i have to wait for the next update now. Great...
  12. I looked at transaction history and... DateTimeID PrefixDetailDebitCreditBalance05/20/201310:20:06414e65cdDestination: SYSTEM Linden Adjustment L$1,352 — I don't even understand. Why did this happen? or anything... Im completley confused. Please help me... Thankyou for the answer, i have a good idea of what has happened.
  13. my 1000+ lindens have just disapeared. Have i been hacked? Im not sure but please help me. My friend gave me these lindens and its sad that they have just gone into thin air :(
  14. When i went to buy something inworld i didn't recieve it and got the error 'cannot create requested inventory' i have tried relogging but i still can't find the item so it kind of feels like my money was wasted on nothing... any help? --- Thankyou for answering my question
  15. Ok, i have no idea why this is happening but when i wear an alpha layer to hide my whole avatar it is not working. I took a snapshot so you can see it too. When i go to edit the alpha in edit appearance mode it hides my avatar then but when i come out of edit appearance mode it no longer hides my avatar. I can still see my avatar and i don't know how to fix it :s -Thanks for reading-
×
×
  • Create New...