Jump to content

GLaDOS9000

Resident
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GLaDOS9000

  • Rank
    Member
  1. decided to actually buy avastar and its fixed fitted mesh needs avastar, workarounds probably don't work anymore unless i'm dumb please delete this
  2. I don't have Avastar and i can't figure out how to get the fitted mesh to work right The keep bind info workaround isn't working for me, do i have to buy avastar to fix this? I'm using blender v2.79
  3. Alright, i'll just wait then haha thanks for answering
  4. I am unable to log into the preview grid or site and i want to do the IP agreement so i can test upload mesh. I am unsure why, wondering if anyone else is having these issues or am i doing something wrong?
  5. GLaDOS9000

    freezing [mac]

    EDIT: Ok so installing the version at the downloads page instead of going to the most recent in release notes fixes this, thanks for the help! Alright, i had just downloaded the latest update to SL: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/4.0.4.313869 When i log in my viewer is freezing and i can't do anything, after a while it logs me out I have tried a clean install but that didn't work, even setting the graphics to the lowest doesn't help I am currently running OS X Yosemite version 10.10.5, i'm wondering if updating to El Capitan would work? - Second Life 4.0.4 (313869) Apr 12 2016 10:57:22 (Second Life Release) Release Notes CPU: Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz (2500 MHz) Memory: 4096 MB OS Version: Mac OS X 10.10.5 Darwin 14.5.0 Darwin Kernel Version 14.5.0: Mon Jan 11 18:48:35 PST 2016; root:xnu-2782.50.2~1/RELEASE_X86_64 x86_64 Graphics Card Vendor: ATI Technologies Inc. Graphics Card: AMD Radeon HD 6750M OpenGL Engine OpenGL Version: 2.1 ATI-1.32.25 libcurl Version: libcurl/7.47.0 OpenSSL/1.0.1h zlib/1.2.8 J2C Decoder Version: KDU v7.2 Audio Driver Version: FMOD Ex 4.44.31 LLCEFLib/CEF Version: 1.5.3-(CEF-OSX-3.2171.2069-32) Voice Server Version: Not Connected Built with GCC version 40201 -
  6. Alright so i just bough two items on the second life marketplace. I had noticed that i have not recieved the items and have still been charged for them. I checked my order history and it does not show any invoices for the payments. I've noticed i have had trouble logging too. When i log in i see nothing, i am a cloud and the map is black. EDIT: I had just relogged and noticed i finally recieved the products. Thanks for the help!
  7. GLaDOS9000

    Mesh lag

    I had just updated my second life viewer to the latest one and for some reason i am getting lag whenever i look at rigged mesh on avatars. I currently have the second life viewer version 3.7.1.286557. I don't know what it is or how to solve this. I am currently running on a mac and it seems no one else is having this trouble from what my friend has told me. I looked at the lag meter and the client says either images loading or too many complex objects in scene. I want to keep atmospheric shaders on and if i turn that off the mesh stretches across the screen. When i have hardware skinning enabled with any rigged mesh i see to get a lot of lag. EDIT: I finally managed to upgrade to OS X Mavericks and everything is working now. Thanks for the help!
  8. So i'm running on a mac at the moment and i just tried updating my second life. When i tried to log in it told me i had to update before i could log in. So i tried to update it but i got this: An error occurred while updating Second Life: Can't modify /Volumes/Second Life Installer 1 (Updater log in /Users/prendergast/Library/Application Support/SecondLife/logs/updater.log) Please download the latest viewer from www.secondlife.com. Really don't know what to do :( Please if someone can help me with this. I really want to log in. It just seems strange why i can't update and now i can't log in because of the updates. Does this mean i have to wait for the next update now. Great...
  9. So i'm running on a mac at the moment and i just tried updating my second life. When i tried to log in it told me i had to update before i could log in. So i tried to update it but i got this: An error occurred while updating Second Life: Can't modify /Volumes/Second Life Installer 1 (Updater log in /Users/prendergast/Library/Application Support/SecondLife/logs/updater.log) Please download the latest viewer from www.secondlife.com. Really don't know what to do :( Please if someone can help me with this. I really want to log in. It just seems strange why i can't update and now i can't log in because of the updates. Does this mean i have to wait for the next update now. Great...
  10. I looked at transaction history and... DateTimeID PrefixDetailDebitCreditBalance05/20/201310:20:06414e65cdDestination: SYSTEM Linden Adjustment L$1,352 — I don't even understand. Why did this happen? or anything... Im completley confused. Please help me... Thankyou for the answer, i have a good idea of what has happened.
  11. my 1000+ lindens have just disapeared. Have i been hacked? Im not sure but please help me. My friend gave me these lindens and its sad that they have just gone into thin air :(
  12. When i went to buy something inworld i didn't recieve it and got the error 'cannot create requested inventory' i have tried relogging but i still can't find the item so it kind of feels like my money was wasted on nothing... any help? --- Thankyou for answering my question
  13. Ok, i have no idea why this is happening but when i wear an alpha layer to hide my whole avatar it is not working. I took a snapshot so you can see it too. When i go to edit the alpha in edit appearance mode it hides my avatar then but when i come out of edit appearance mode it no longer hides my avatar. I can still see my avatar and i don't know how to fix it :s -Thanks for reading-
  14. I had just logged onto second life and it says my performance has degraded. This has happened multiple times and i have had to relog atleast 10 times to be fully loaded back to normal. It is a pain to keep doing this and i don't know how to stop it. Its beggining to be a problem and i hate logging onto that problem. Second Life 3.4.4 (268497) Dec 20 2012 13:04:18 (Second Life Beta Viewer) Release Notes CPU: Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz (2500 MHz) Memory: 4096 MB OS Version: Mac OS X 10.6.8 Darwin 10.8.0 Darwin Kernel Version 10.8.0: Tue Jun 7 16:32:41 PDT 2011; root:xnu-1504.15.3~1/RELEASE_X86_64 x86_64 Graphics Card Vendor: ATI Technologies Inc. Graphics Card: ATI Radeon HD 6750M OpenGL Engine OpenGL Version: 2.1 ATI-1.6.42 libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1 J2C Decoder Version: KDU v7.0 Audio Driver Version: FMOD version 3.750000 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Not Connected Built with GCC version 40201 Thanks for the answers :D
  15. I don't know how to describe this but after i had modded an avatar and have either crashed or gone offline to relog it hsa gone back to how it was before i modded it. Anyone know why this happened? -Thanks For Reading
×
×
  • Create New...