Jump to content
  • 0
Sign in to follow this  
Darren Brearly

hello im having a problem of not being able to see what I typed in open chat at all. plz help.

Question

  • 0

You seem to be using Firestorm. Open Preferences >>> Chat >>> Firestorm and uncheck Autohide Main chatbar.  If this is enabled, then the chat bar at the bottom if the screen will close after you have typed something. Starting to type anything again will cause it to reopen. Note that if both the WASD selection in Pressing Letter Keys and Autohide are enabled, you will need to hit Enter/Return before you begin typing in an autohidden chat bar.

While you're still there in Preferences >>> Chat, go back to the General tab and uncheck Always display group chats, IM sessions and nearby chat in uppercase

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You seem to be using Firestorm. Open Preferences >>> Chat >>> Firestorm and uncheck Autohide Main chatbar.  If this is enabled, then the chat bar at the bottom if the screen will close after you have typed something. Starting to type anything again will cause it to reopen. Note that if both the WASD selection in Pressing Letter Keys and Autohide are enabled, you will need to hit Enter/Return before you begin typing in an autohidden chat bar.

While you're still there in Preferences >>> Chat, go back to the General tab and uncheck Always display group chats, IM sessions and nearby chat in uppercase

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...