Jump to content
  • 0

Adult


babygir2468
 Share

You are about to reply to a thread that has been inactive for 3833 days.

Please take a moment to consider if this thread is worth bumping.

Question

1 answer to this question

Recommended Posts

  • 0

Did you set your viewing preference in Search (upper left corner of the Search window) and in Marketplace (dropdown menu in the middle of the header)?  You have to do both of those in addition to setting your rating in Preferences >>> General.

Incidentally, SL doesn't have any adult "rooms".  That's IMVU.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3833 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...