Jump to content

Who is the top expert on server/network issues?


Leslie Seerose
 Share

You are about to reply to a thread that has been inactive for 3836 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I work on a project for the NYDOE and we are having some serious problems getting SL to run properly this year on our network.   Issues relate to SSA and voice and more....

Project managers like myself are medium techy but can get lost in discussion of ports and proxies and such - I would love to get a real expert talking with one of our IT guys to troubleshoot and fix the problems.  Compensation could be involved if necessary.

We run on Macintoshes using latest version of FIrestorm.

Any suggestions?

 

John Howard

 

Link to comment
Share on other sites

I work on a project for the NYDOE and we are having some serious problems getting SL to run properly this year on our network.   Issues relate to SSA and voice and more....

Project managers like myself are medium techy but can get lost in discussion of ports and proxies and such - I would love to get a real expert talking with one of our IT guys to troubleshoot and fix the problems.  Compensation could be involved if necessary.

We run on Macintoshes using latest version of FIrestorm.

Any suggestions?

 

John Howard

 

Link to comment
Share on other sites

  • 2 weeks later...

I'm nowhere near qualified enough to be demanding compensation for this - but a couple of things to look out for.

First off, the Mac firewall souldn't be hindering the process at all, more likely your UTM/gateway, but it's easy enough to switch the OSX firewall off to test.

I'd be more inclined to look at the gateway's firewall, or more probably the intrusion protection. At default settings, I get about 50% or higher packet loss because my int prot system considers SL's unusual UDP activity as a DoS attack - the data never even gets as far as the firewall so doesn't show in the f/w logs. First thing I have to do is make an exception for that rule for LL domains. This is my setup for Sophos/Astaro UTM - https://i.imgur.com/QLKfMhA.png

Let me know if that helps at all. If so, then on to the firewall, which I found a lot harder to set up for SL & where my tech chops are not great - anybody with a more comprehensive understanding, feel free to jump in here ;-)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3836 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...