Jump to content
  • 0

Problems with Hired Builders Moving Objects


Nikilei
 Share

You are about to reply to a thread that has been inactive for 3622 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You could start by looking at the Objects in the Region, in the About Land page, and see "who" owns what.

Create a group, set the Land to the Group and deed all the objects to the Group. Any objects that cannot be found, should be returned.

Builders only need to be Estate Managers. And for the Group, they only need to be Officers, with the ability to Deed Objects, terra form.

It is unlikely that all three Caches are not rendering properly. You should compare Graphic settings, to determine who can see what. Exchange Snapshots of the Region, with the Builders. Clear your Cache.

 

If it is possible, and practicable,  I would return all objects, and start over. Rez (1) copy of every object you want to use, Deed each object to the Group. Confirm that the Builders can move the objects.

  • Like 3
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You could start by looking at the Objects in the Region, in the About Land page, and see "who" owns what.

Create a group, set the Land to the Group and deed all the objects to the Group. Any objects that cannot be found, should be returned.

Builders only need to be Estate Managers. And for the Group, they only need to be Officers, with the ability to Deed Objects, terra form.

It is unlikely that all three Caches are not rendering properly. You should compare Graphic settings, to determine who can see what. Exchange Snapshots of the Region, with the Builders. Clear your Cache.

 

If it is possible, and practicable,  I would return all objects, and start over. Rez (1) copy of every object you want to use, Deed each object to the Group. Confirm that the Builders can move the objects.

  • Like 3
Link to comment
Share on other sites

  • 0

I've been seeing objects and landscapes that aren't there, too...but when it happens to me, it's when I do a region crossing.  The problem goes away in a few moments, but it's very annoying while it is happening.

If this, or something like it, is what is happening to your builders, it's not griefers, it's just bugs in SL.

  • Like 1
Link to comment
Share on other sites

  • 0

I posted an addition to your reply [i didn't know it was here] but could it also happen standing on one island and looking across to another? They are technically separate regions aren't they? It also doesn't go away; just moves.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3622 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...