Jump to content

Can't View Movies or Videos


BeaNine
 Share

You are about to reply to a thread that has been inactive for 3642 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello! I'm fairly new to Second Life but I think I'm getting the hang of it and figuring out most of what I'm trying to do, but I can't seem to figure out how to watch movies and videos.

I go to places playing films and everyone else seems to be able to see what's playing but I can't. I've asked some of the people around me how they are able to see it but most times they don't seem to know, they say it just happens!

My video card isn't the newest one out but it's fine for everything else I try, I'm sure it must be a setting somewhere but I just can't seem to figure out which one.

I'm using Firestorm 4.3.1.31155 which I believe is the most current version.

Can someone please direct me to where I should check to get it working?

Thanks in advance!

Link to comment
Share on other sites

It's extra complicated in Firestorm, but the idea is the same as other viewers: Go to Viewer / Preferences / Sound & Media and make sure the checkbox next to the Media slider is checked. I'd also suggest checking "Allow resident scripts to play media" but not "Play media attached to other avatars". For now, you might enable "Allow Media to auto-play..." although eventually you'll likely want to turn that off and use the media controls (the little movie projector icon) near the right edge of the top menubar.

If that doesn't work, there could be a problem with how media-playing software and drivers are configured on your computer, independent of Second Life. For that, we'd need more details about your machine (PC / Mac / Linux, at least).

Link to comment
Share on other sites

  • 6 months later...

I have researched this for days now to get video to play in SL with all the recent upgrades to the viewers.  I found that flash player version 11.8 is not compatible with media in SL.  So I uninstalled flash player 11.8 and downloaded and installed Flash player 11.7 and now have video working. I did have to set the install to NOT update so that the flash player does not automatically update, thus defeating the purpose of watching videos in SL.  I am still able to stream all videos in my browser.  I thought maybe it was because I was on a Mac, but also solved another PC's user inability to view video's as well.  

To do a clean uninstall for Adobe Flash for both PC and Mac vist: http://forums.adobe.com/thread/928315

Install Adobe Flash 11.7 at: http://forums.adobe.com/thread/889580?tstart=0

Hope this helps.......

Link to comment
Share on other sites

  • 2 months later...
You are about to reply to a thread that has been inactive for 3642 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...