Jump to content
  • 0

can't get sl V3 voice working again


Shanndarra Fenwitch
 Share

You are about to reply to a thread that has been inactive for 3927 days.

Please take a moment to consider if this thread is worth bumping.

Question

my voice was working fine until yesterday, even tho the voice chat IS enabled in preferences, my speak button on v3.4... is still greyed. I have tried the following fixes & nothing seems to work. I have 2 avis & this affects both of them. This also happening on my husband's computer, although NONE of these fixes have been tried there...yet.

1. rebooting (yes, the old standby)

2. cleared cache (+ history)

3. togglign voice in preferences

4. plugging in my headset

5. tried the task manager/end process (& process tree) for slvoice.32 (multiple times)

6. ditto above + toggling voice inworld

7. resetting restore point to earlier setting (I had mandatory Windows updates teh day b4, so just wanted to check if somehow those might have screwed teh pooch!)

8. even tried on my other, older PC, still nada, evne upgraded to V3.4.5

I know ppl have asked about my firewall/anti-virus software & how that might block it (it hasn't in the past which makes me think not, ubt you never knwo). HOwever, I have zero clue how to check that. I know other ppl in sl, from different parts of the US & evn Brazil have similar issues. Pls do NOT send me any fixes for phoenix/firestorm as I've NEVER been able to get voice to work on that viewr. I am on SL's Viewer 3.4.2

 

HELP!!! ty in advance

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

In case your default settings were accidentally changed:

Go to the advanced menu > debut settings > enable voice chat, togle between true and false, and see if this helps.

See also the KB about voice issues.

http://community.secondlife.com/t5/English-Knowledge-Base/Using-voice-chat/ta-p/700169

Voice debug settings are explained here:

http://wiki.secondlife.com/wiki/Voice

(PS: changing the debug setting EnableVoiceChat worked for another resident having the same issue):

http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_avatar/article-id/11938/

Link to comment
Share on other sites

  • 0

OK - One other possibility - Did your ISP upgrade your router recently?

They may have inadvertently blocked a number of ports by default!

Obtain the administrative login information and set the default firewall security to the middle setting [this is usually the one that allows all outgoing port traffic and IP reply traffic]

Link to comment
Share on other sites

  • 0

Ok using something easy to set up - Do you have or can you install Skype. The use the Echo Test to see if you have a working Mic / Driver set up on your PC. The echo test sends back your test message and this usually means you have are properly set up. If that fails then you have a basic microphone / Driver / setup issues on your PC.

Link to comment
Share on other sites

  • 0

OK then, When you start SL and are logged in, start up Task Manager [Ctrl-Alt-delete] and look at the running processes. Is SLVoice loaded?

Ok I see you have done that - OK then in Me / Preferences / Sounds & Media /[ Input/output Devices] / Input

Have you tried specifying/selecting the microphone Directly versus using the Default setting?

Link to comment
Share on other sites

  • 0

yeah! it's fixed now, it had to do w/the sim i was logging on to, it's been fixed & sim rebooted

 

From a friend of mine:

Derrick Linden: Aha, there's the problem. So voice in the region -is- working. However, the region is experiencing an issue that is causing people that log directly into this region to not have access to voice. Luckily, I can fix that! Also, in order for your friends and the other users to gain access to voice again, they'll just need to log out and log directly back into a different region for their initial login. I'm going to go ahead and apply the fix for the region, which will require that I restart it. In the meantime, just let everyone know they can correct their voice issues by logging out and logging in to a different region than Sacred Cauldron.

 

so i tp'd to a voice-enabled sim, logged off, relogged, then went back to my home sim & it was active again. TY all for your help. I hope this helps someone else.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3927 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...