Jump to content
  • 0

Spinning in MOuselook


Naughtyknickers Ziplon
 Share

You are about to reply to a thread that has been inactive for 3221 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I'm resisting the temptation to say, "Well, then, don't use mouselook."  :smileytongue:

If your camera is suddenly pointing straight up - or straight down - or some impossible direction, then try these. Some of them may not work in mouselook.

  • Press Shift-Esccape (Esc) to see if that will fix it. (Available only in Firestorm 4.1.1 or later.)
  • Press the Escape (Esc) key a few times. Pressing Escape will clear focus from any windows that have focus, and finally, will reset camera position. Also try Shift-Escape to reset camera angle.
  • Press Ctrl-9 - a few times even.
  • Go to Advanced (Ctrl-Alt-D if the Advanced menu is not visible) → Show Debug Settings and enter “FocusOffsetRearView” 1) in the input field. Click “Reset to default” at the bottom.
  • If that doesn't work, hold down Shift or Control, then use the mouse wheel to change the camera angle.
  • Right-click yourself and choose Detach All from the menu to remove all HUDs and prim attachments. Sometimes worn items can control your camera perspective. If this fixes the problem, then re-add your items back on one at a time until you find the one causing the problem.
1) This setting is the one that can also be changed by holding your shift key pressed, and using your scroll wheel on the mouse and therefore can easily be changed unintentionally
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm resisting the temptation to say, "Well, then, don't use mouselook."  :smileytongue:

If your camera is suddenly pointing straight up - or straight down - or some impossible direction, then try these. Some of them may not work in mouselook.

  • Press Shift-Esccape (Esc) to see if that will fix it. (Available only in Firestorm 4.1.1 or later.)
  • Press the Escape (Esc) key a few times. Pressing Escape will clear focus from any windows that have focus, and finally, will reset camera position. Also try Shift-Escape to reset camera angle.
  • Press Ctrl-9 - a few times even.
  • Go to Advanced (Ctrl-Alt-D if the Advanced menu is not visible) → Show Debug Settings and enter “FocusOffsetRearView” 1) in the input field. Click “Reset to default” at the bottom.
  • If that doesn't work, hold down Shift or Control, then use the mouse wheel to change the camera angle.
  • Right-click yourself and choose Detach All from the menu to remove all HUDs and prim attachments. Sometimes worn items can control your camera perspective. If this fixes the problem, then re-add your items back on one at a time until you find the one causing the problem.
1) This setting is the one that can also be changed by holding your shift key pressed, and using your scroll wheel on the mouse and therefore can easily be changed unintentionally
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3221 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...