Jump to content
  • 0

DNS could not resolve host name


Vacquero Mondalimare
 Share

You are about to reply to a thread that has been inactive for 3654 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

How to fix this:

  • On your Mac, open System Preferences and go to Network > Advanced > DNS
  • Hit the plus button (+) and type in the numbers 8.8.8.8.
  • Hit the plus button (+) and type in the numbers 8.8.4.4.
    • If you live in Asia or Australia, you will need to use the following numbers instead of those just listed: 208.67.222.222 and 208.67.220.220. Even those in other parts of the world might find this pair to work better, so if you complete the process and find no change, repeat it with this set.
  • Close the System Preferences and restart your viewer.
  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

How to fix this:

  • On your Mac, open System Preferences and go to Network > Advanced > DNS
  • Hit the plus button (+) and type in the numbers 8.8.8.8.
  • Hit the plus button (+) and type in the numbers 8.8.4.4.
    • If you live in Asia or Australia, you will need to use the following numbers instead of those just listed: 208.67.222.222 and 208.67.220.220. Even those in other parts of the world might find this pair to work better, so if you complete the process and find no change, repeat it with this set.
  • Close the System Preferences and restart your viewer.
  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3654 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...