Jump to content
  • 0
Sign in to follow this  
freakie Rage

Can't watch video content using Firestorm (or the Linden Viewer) with my Macbook Pro? Help?

Question

  • 0

If videos are not playing or you have a black or blank search page, please do the following:

  • Go to Avatar → Preferences → Sound & Media
  • Make sure the “Enabled” checkbox to the right of the “Media” slider is checked
    (For audio, check “Streaming Music”)
  • Check “Allow resident scripts to play media”
  • Make sure you have updated both Flash Player and Quicktime. In order to play Flash format videos (eg YouTube videos), you must have the generic Adobe Flash plugin installed. If you use IE as your web browser and already have Flash, you will need to get the generic Flash plugin; see here. linux users need to have gstreamer installed, with the “bad” plugin set.
  • Make sure the issue is not with the specific television you are using, by attempting to view videos on a television that plays video normally for other Firestorm users.
  • Make sure that “Enable plugins” is ticked in Preferences → Network & Cache, else Flash Player or Quicktime can not be executed, and you may see a message saying: Adobe Flash Player or an HTML5 supported browser is required for video playback.
  • Like 2

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If videos are not playing or you have a black or blank search page, please do the following:

  • Go to Avatar → Preferences → Sound & Media
  • Make sure the “Enabled” checkbox to the right of the “Media” slider is checked
    (For audio, check “Streaming Music”)
  • Check “Allow resident scripts to play media”
  • Make sure you have updated both Flash Player and Quicktime. In order to play Flash format videos (eg YouTube videos), you must have the generic Adobe Flash plugin installed. If you use IE as your web browser and already have Flash, you will need to get the generic Flash plugin; see here. linux users need to have gstreamer installed, with the “bad” plugin set.
  • Make sure the issue is not with the specific television you are using, by attempting to view videos on a television that plays video normally for other Firestorm users.
  • Make sure that “Enable plugins” is ticked in Preferences → Network & Cache, else Flash Player or Quicktime can not be executed, and you may see a message saying: Adobe Flash Player or an HTML5 supported browser is required for video playback.
  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I just saw now your question. Forgive the delay ..
In Firestorm, if you are using the latest FlashPlayer, it happens as what you say. You need to install Flashplayer 10, not 11. It runs perfectly. 
I have not tested if it works with the latest Firestorm ... Good luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...