Jump to content
  • 0

Phoenix works. Firestorm can't login. "DNS could not resolve host name. iMac with OSX.


Forscher
 Share

You are about to reply to a thread that has been inactive for 3671 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Your viewer and SL's servers have temporarily lost the ability to talk to each other. Some viewers are more sensitive to wobbly Internet connections than others, so you may find that you have problems with one viewer but not other ones. Unless there's a problem with the servers (Always check http://status.secondlifegrid.net/ first), it's probably something on your end. So....

(1) Try shutting off your computer, unplugging the router and modem for a couple of minutes, and then plugging them back in and restarting. That simple step may clear up everything

(2) Add Google's free public DNS servers to whatever your ISP assigns you as a default. Here's how >>> http://code.google.com/speed/public-dns/

  • On your Mac, open System Preferences and go to Network > Advanced > DNS
  • Hit the plus button (+) and type in the numbers 8.8.8.8.
  • Hit the plus button (+) and type in the numbers 8.8.4.4.
    • If you live in Asia or Australia, you will need to use the following numbers instead of those just listed: 208.67.222.222 and 208.67.220.220. Even those in other parts of the world might find this pair to work better, so if you complete the process and find no change, repeat it with this set.
  • Close the System Preferences and restart your viewer.

What this does:

  • This process adds GoogleDNS and/or OpenDNS to the DNS servers your Mac attempts to use. There is no need to delete the numbers already there; if the system cannot work with them, then it will go down the list until it finds one it can.

(3) If things are STILL messed up, contact your ISP. Maybe they are working on their Internet connections. Mine go down for about 20 minutes once a month or so while they are vacuuming dust out of their servers, or whatever they do.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Your viewer and SL's servers have temporarily lost the ability to talk to each other. Some viewers are more sensitive to wobbly Internet connections than others, so you may find that you have problems with one viewer but not other ones. Unless there's a problem with the servers (Always check http://status.secondlifegrid.net/ first), it's probably something on your end. So....

(1) Try shutting off your computer, unplugging the router and modem for a couple of minutes, and then plugging them back in and restarting. That simple step may clear up everything

(2) Add Google's free public DNS servers to whatever your ISP assigns you as a default. Here's how >>> http://code.google.com/speed/public-dns/

  • On your Mac, open System Preferences and go to Network > Advanced > DNS
  • Hit the plus button (+) and type in the numbers 8.8.8.8.
  • Hit the plus button (+) and type in the numbers 8.8.4.4.
    • If you live in Asia or Australia, you will need to use the following numbers instead of those just listed: 208.67.222.222 and 208.67.220.220. Even those in other parts of the world might find this pair to work better, so if you complete the process and find no change, repeat it with this set.
  • Close the System Preferences and restart your viewer.

What this does:

  • This process adds GoogleDNS and/or OpenDNS to the DNS servers your Mac attempts to use. There is no need to delete the numbers already there; if the system cannot work with them, then it will go down the list until it finds one it can.

(3) If things are STILL messed up, contact your ISP. Maybe they are working on their Internet connections. Mine go down for about 20 minutes once a month or so while they are vacuuming dust out of their servers, or whatever they do.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3671 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...