Jump to content
  • 0

impossible for me to connect to a simulator


Sha0lin
 Share

You are about to reply to a thread that has been inactive for 3664 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

This is why:

 

[updated] Rolling Restarts RC Channels

[updated 6:48AM PST, 17 January 2013] We are currently undergoing rolling restarts for the RC Channels.

[updated 7:20AM PST, 16 January 2013] Rolling restarts for regions on Magnum, BlueSteel and LeTigre RC server channels has been postponed until Thursday, January 17th at approximately 7:00AM PST.

http://status.secondlifegrid.net/2013/01/17/post1866/

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This is why:

 

[updated] Rolling Restarts RC Channels

[updated 6:48AM PST, 17 January 2013] We are currently undergoing rolling restarts for the RC Channels.

[updated 7:20AM PST, 16 January 2013] Rolling restarts for regions on Magnum, BlueSteel and LeTigre RC server channels has been postponed until Thursday, January 17th at approximately 7:00AM PST.

http://status.secondlifegrid.net/2013/01/17/post1866/

Link to comment
Share on other sites

  • 0

HI Shao. 

 

That's easy to fix, when you start up Second Life, before you login, the area it says "where you teleport to" Home or Last Location, Just type Help Island there and log in, or any other region name, The sim you're trying to login to doesnt allow you to which makes you crash, so try a few region names and login to that region. 

Link to comment
Share on other sites

  • 0

Both valerie Inshan's and Jonathan Sivocci's answers are good. I'll add to them.

Always check the Grid Status page to see if there are known problems on-going. Do that BEFORE you start trying to fix things.

The next thing to do is check your communications network. See: Troubleshoot Your #SL Connection. It is an SL specific article. The Internet is changing from IPv4 to IPv6 and hardware around the world is being replaced. So, things are constantly changing. At any moment your connection quality could change.

Additionally there is a cyber war on-going between opposing idealogies, US vs Iran. China has been caught several times hacking busnesses, government sites, and sites critical of Chinese policies. ID theift is rampant. So, there is a good market for zombie computers from ID theives. Don't count on your network connection always working.

Jonathan's recommendation is an excellent first step troubleshooting idea. Check grid Status next. Then look at your connection. You can also ask in the SL Forum -> Tech -> Servers whether others are having problems. Then give it a couple of hours and retry.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3664 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...