Jump to content
  • 0

why are my arms always twitching?? and my tops not rez


Anne Stillwater
 Share

You are about to reply to a thread that has been inactive for 3664 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Anne,

do you have the problem with the twitching arms only in a specific region?

Try teleporting to a different region, and press CTRL+ALT+D to enable the "Advanced menu", then go to Advanced-> and select 'Release keys'.

All animations should stop then.

When you then teleport back to the region where you're normally in, does the animation (twitching arms) start again?

Then there is probably a script in the region that stored your permissions to animate. You can try to locate it with the Beacons menu. Go to menu World->Show->Beacons and check the 'Scripted', 'Beacons', 'Highlight' checkboxes, and untick all others. This will show you all scripted objects in the region, and you can try to find out which of these is animating you.

 

For the other one, I recommend that you clear your cache manually. Go to menu Me->Preferences->Advanced and look up your cache location. Then go to that folder and remove the entire contents (be sure that you're not keeping any chat log files in the same order, when you purge it).


Also it might help to switch the HTTP-Textures option in your viewer. That's in the Develop menu (enable that menu with the shortcut CTRL+ALT+Q).

Always try to use a wired LAN to access Second Life. WLAN or any other non-wired internet connection is known for causing problems.

Also always rebake your avatar's textures while having the viewer window on your primary montior, if you have a multi-monitor setup. As dual-monitor setups are not supported.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello Anne,

do you have the problem with the twitching arms only in a specific region?

Try teleporting to a different region, and press CTRL+ALT+D to enable the "Advanced menu", then go to Advanced-> and select 'Release keys'.

All animations should stop then.

When you then teleport back to the region where you're normally in, does the animation (twitching arms) start again?

Then there is probably a script in the region that stored your permissions to animate. You can try to locate it with the Beacons menu. Go to menu World->Show->Beacons and check the 'Scripted', 'Beacons', 'Highlight' checkboxes, and untick all others. This will show you all scripted objects in the region, and you can try to find out which of these is animating you.

 

For the other one, I recommend that you clear your cache manually. Go to menu Me->Preferences->Advanced and look up your cache location. Then go to that folder and remove the entire contents (be sure that you're not keeping any chat log files in the same order, when you purge it).


Also it might help to switch the HTTP-Textures option in your viewer. That's in the Develop menu (enable that menu with the shortcut CTRL+ALT+Q).

Always try to use a wired LAN to access Second Life. WLAN or any other non-wired internet connection is known for causing problems.

Also always rebake your avatar's textures while having the viewer window on your primary montior, if you have a multi-monitor setup. As dual-monitor setups are not supported.

  • Like 1
Link to comment
Share on other sites

  • 0

Your two problems are related, both symptomatic of a weak or inconsistent Internet connection.  The appearance issue is called a "bake fail" problem, caused because the avatar appearance files on your own computer are not being transmitted reliably to SL's servers.  The "twitching" issue happens because your graphics card can't figure out where to render your avatar.  It's getting insufficient or conflicting information from the servers, so it's trying to draw you in two places at once.  Both symptoms may sometimes clear themselves up in a while if yourconnection improves.  Often, in fact, you can shock them ito repairing themselves by rebaking your av or teleporting to a high altitude. If your system has a chronic problem, though, you have to address it directly.

If you've been on wireless, get off it now.  Wireless was never designed to handle the sort of heavy data transfer that SL expects, and it is too vulneranle to interference from garage door openers, cell phones, smart refrigerators, and even fluorescent light fixtures.  Then reboot your router by unplugging it from the power foir a few minutes.  Do the same thing with your modem.  Then plug them back in and restart your computer for good measure.  That should be enough to give your system a chance at a stronger connection.  If not, consider some additional steps here >>> http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3664 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...