Jump to content

View is stuck in zoom mode?


You are about to reply to a thread that has been inactive for 3669 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I need help.

My view is stuck in zoomed mode. As in, it looks like my camera is zoomed in from a very far distance. Its like when you look through a partially transparent texture and yuo zoom in through it. Or when yuo zoom in on the inside of a sculpt.

 

I have tried to restart SL and selected Reset View. Both did not work.


Any ideas?

Link to comment
Share on other sites

If the above don't work, in debug mode check your camera offsets.

 

Under Advanced -> Show Debug Settngs

CameraOffsetRearView

FocusOffsetRearView

CameraOffsetFrontView

FocusOffsetFrontView

- Set these to default, or to desired settings.

These are the camera settings you would change if trying to adjust the camera position as per guides by me and Penny. If they were to get SEVERELY off, you might be able to get results like you're experiencing. But I do not suspect this is the problem. So try it last - of all else fails.

 

There are a few more of them too.

CameraOffset

CameraOffsetBuild

CameraOffsetGroup

CameraOffsetScale

and some more... not sure what the others do. Using restore default on them all -might- help.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3669 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...