Jump to content
  • 0

Cant log in .....Loads and then crashes with no crash report.


Ventura Starr
 Share

You are about to reply to a thread that has been inactive for 3678 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

No report at all?  No error messages?  Then you aren't crashing.  You are disconnecting.  The difference is that it's something in your own Internet connection.  Either your ISP is having trouble or you have a flaky router or modem.  Try rebooting both but unplugging them from the power for a few minutes.  Then plug them back in and restart your computer for good measure.    Another possibility .... if you are on wireless, you may be getting interference that messes up your signal.  We strongly recommend against wireless for SL if you can avoid it.  Use a direct cable connection and see if that clears up your problem.

Ah... Another possibility....   Has you antivirus or firewall software been upgraded recently?  If so, they may be seeing your viewer as an alien intruder and blocking it.  See  http://wiki.phoenixviewer.com/antivirus_whitelisting and http://community.secondlife.com/t5/English-Knowledge-Base/Using-Second-Life-with-a-firewall/ta-p/1304539

EDITED for the inevitable typos

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

No report at all?  No error messages?  Then you aren't crashing.  You are disconnecting.  The difference is that it's something in your own Internet connection.  Either your ISP is having trouble or you have a flaky router or modem.  Try rebooting both but unplugging them from the power for a few minutes.  Then plug them back in and restart your computer for good measure.    Another possibility .... if you are on wireless, you may be getting interference that messes up your signal.  We strongly recommend against wireless for SL if you can avoid it.  Use a direct cable connection and see if that clears up your problem.

Ah... Another possibility....   Has you antivirus or firewall software been upgraded recently?  If so, they may be seeing your viewer as an alien intruder and blocking it.  See  http://wiki.phoenixviewer.com/antivirus_whitelisting and http://community.secondlife.com/t5/English-Knowledge-Base/Using-Second-Life-with-a-firewall/ta-p/1304539

EDITED for the inevitable typos

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3678 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...