Jump to content
  • 0

Can't start viewer, freezes on "initialising VFS". Help please :)


Debbie1702
 Share

You are about to reply to a thread that has been inactive for 4354 days.

Please take a moment to consider if this thread is worth bumping.

Question

1 answer to this question

Recommended Posts

  • 0

If this occurs, chance are good that the inventory cache is corrupt. Deleting it should solve the problem.

  • Locate your cache folder. You will probably need to do this manually, if you are unable to log in. Use a file manager (like Windows Explorer for Windows system, Dolphin, or some such) to locate the cache folder. In its default location, the cache folder is hidden on most OSs. To find it, you will need to show hidden folders. Default cache locations are:
    • Windows XP: C:\Documents and Settings\[uSERNAME]\Local Settings\Application Data\Firestorm
    • Windows Vista: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Windows 7: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Mac: ~/Library/Caches/Firestorm
    • linux: ~/.firestorm/cache
    NOTE: If you are using a viewer other than Firestorm, these pathnames will be slightly different, including the name of your viewer rather than "Firestorm".

  • In this folder, locate the files named data.db2.x.* and index.db2.x.* (where * is a digit: 0, 1, 2, etc; you may have more than one of each type of file)
  • Delete all files that match these two names.
  • Log back into SL, to a quiet region (try Hippo Hollow, Aich or Hatton). Allow your inventory to repopulate fully. Do not do anything else in SL until the refershing is complete.

If the above fails, then try doing a full wipe of all settings.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4354 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...