Jump to content
  • 0

How do you stop whispering in Firestorm Viewer?


Akhanu Lupindo
 Share

You are about to reply to a thread that has been inactive for 4371 days.

Please take a moment to consider if this thread is worth bumping.

Question

Everything i say in nearby chat is in whisper for some reason. I am using the most current version of firestorm at this time. I wish to turn off the whisper and talk normal (not shout or whisper) by default.

Any insight would be appreciated, let alone a solution.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The strange thing is that even though your viewer says "Whisper", are apparently still chatting in a normal voice.  I cannot explain why, but the viewers randomly say "Whisper" every once in a while when they aren't doing it.  It's a "feature" of SL.  :smileytongue:   Seriously, though, there have been minor annoying problems with Whisper for a while.  I don't use V3, but I'm told that LL disabled Shift-Enter for toggling to Whisper in the latest viewer release because it was triggering accidentally for some people.  I suppose it's possible that the random whispering is related somehow.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4371 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...