Jump to content

password issue on login


You are about to reply to a thread that has been inactive for 4391 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have noticed that recently when i go to log in on a third party viewer, that my  password is there there even though i state each time for it to not to remeber me which auto unchecks each of the two boxes .

 can anyone let me know why is this?

thanks in advance

Link to comment
Share on other sites

Hi Demi,

Try this:

Open your AppData folder > Roaming > Second Life > User Settings and then right click on the settings xml file and select 'open with Notecard'. Scroll down until you locate this section headed  <key>RememberPassword</key>

If the number between the two Booleans is 1, it means your password is remembered.

<key>RememberPassword</key>

- <map>
  <key>Comment</key>
  <string>Keep password (in encrypted form) for next login</string>
  <key>Type</key>
  <string>Boolean</string>
  <key>Value</key>
  <boolean>1</boolean>
  </map>
 
Now if set to 1 between the two booleans avove, change that to 0 then select File > Save. That should fix the problem. If it doesn't, I suggest you reinstall the viewer including manually removing all folders in AppData. 
 
Edit: Just saw you mentioned this was a TPV not Second Life so go to AppData > Roaming > "TPV" > user settings folder instead.
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4391 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...