Jump to content

Pinky Pixelmaid

Resident
  • Content Count

    88
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pinky Pixelmaid

  • Rank
    Advanced Member
  1. TY so much LoveAngelL...I am forwarding the JIRA link to my friend. Appreciate the help!
  2. I have a friend using Firestorm 3.3 with a Mac. She never had the problem before but suddenly a few weeks ago, whenever she puts on an Alpha Layer, the entire top half of her body disappears, including her face and head. Has anyone run into this problem, and any ideas what could be causing it? Tx.
  3. valerie Inshan wrote: Pinky Pixelmaid wrote: Took this pic for another shoe thread...but they're still my fave shoes these days. Venezia by Similar Italian Footwear...super sexy! Lol, Pinky! I sure remember this pic you posted in a thread created by Venus in December in the old GD. :smileyvery-happy: I'm like you, a Similar fan! Oh, yes Valerie...Similar ROCKS!!
  4. Dana Hickman wrote: I remember seeing those posted before. I would sooo buy those if I could get them without the pointy toes because they're gorgeous. Ahhh...but to me the pointy toes are part of the sexy style!! To each his/her own...I do have my eye on another style by the same designer that is much less pointy toed, but they are also open-toed. Hope to have them very soon!
  5. Took this pic for another shoe thread...but they're still my fave shoes these days. Venezia by Similar Italian Footwear...super sexy!
  6. I fixed the "can't see my name because it's black and I'm using a black background" problem by adding a white line with glow that makes the black text pop. Took a while to get it right but pretty happy with it now.
  7. Well, I'm going to reserve judgement for a while...but so far, I am not impressed... :smileysad:
  8. Thanks Cerise!! Worked like a charm, and then removed the script...wooot!
  9. Thank you Cerise and Peter...when I get back in world tonight I'll give these a try and let you know what happens!
  10. Okay, this issue has been driving me crazy, and I'm at my wits end!  I have a pair of earrings that were given to me as a gift.  They are full perm, hoop-style with three black beads at the bottom, and they "bling."  The "bling" particle emitter script is in one of the black beads.  I have tried STOPPING the script, I have tried REMOVING the script entirely, which I can do because they are full perm. HOWEVER...no matter what I do, they #%@&* things KEEP ON BLINGING!!!  How can they continue to emit particles when I have completely removed the scripts?  One in each earring, both removed, deleted, gone...still the earrings emit particles. Can someone please explain to me how this is happening, and how in blazes I can make them STOP?!!!  Any and all help is greatly appreciated.
×
×
  • Create New...