Jump to content

Tara Chester

Resident
  • Content Count

    290
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Tara Chester

  • Rank
    Advanced Member
  1. You could have at least made Merchant Outbox to work before abanodoning it. I use Phoenix all the time, and I hate swithching viewers solely for this purpose.
  2. I would also like that, but I also doubt we'll see it any time soon. On the other hand, I would also like SL viewer view point/navigation option with ALT+LEFT MOUSE BUTTON incorporated in the exastly same way in offline 3D software, since I found it the best, most useful and easier to use then existing navigation in any 3D software. So, if anyone is listening...
  3. Never mind, a ticket solved the problem after couple of days. Marketplace developers did their job well. Thanks!
  4. Since yesterday, I'm unable to send new products to Marketplace because my Merchant Outbox won't initialize, or if it's initialized, it won't send any folder I drop in. All my products are on Direct Delivery. I tried this in different viewers and products with different permissions, clearing cache, clearing junk from hard disk, restarting, relogging, and nothing. I'm constantly getting an error in my viewer that there is a network or system error, an my import failure logs under Marketplace account confirm this. However, with my test alt account, on the same computer, and with the same products (transfered from my main account which is having trouble) , everything is working ok. Does anyone have an idea what can be the cause, and how can I solve this, so I can add new stuff to my Marketplace store?
  5. Very nice waterfront parcel for low price, teleport here: http://slurl.com/secondlife/Warbluster/23/201/21 For any questions, feel free to contact us. Enjoy! taraFAB © MMXII
  6. Me neither. That's why I don't use Blender, but this is how I solved the same problem in some other 3d software. People call Blender's interface "non-intuitive", I call it "stupid". Sorry, maybe someone else will come along to help you with this.
  7. Try setting "planar" surfaces type on your model, and then upload.
  8. I totally agree, what good is Direct Delivery when I feel like I browse on dial-up connection...
  9. 1. Turn off "teleport screen". 2. Lower your draw distance before teleport. I use Phoenix viewer, I'm not sure where are these options in other viewews. Also, I'm not sure if it actually works, but it sure feels like it, you should try both. For first one, go to Preferences>Phoenix>TP/Login> and click the "Disable Teleport screens" check box. For second one, you can go to bottom right corner and open Settings panel, but much quicker way is to use command in local chat, for example "dd 24" (without quotes) for draw distance 24 meters, or "dd 512" for 512 meters, and with simply using CTRL+up/down arrows, you can go back and forth (chat history, this works for everything you type, but it's not remebered between sessions). Draw distance setting also helps with performance in general, so when you don't need to see far, keep it low. Hope this tips will improve your SL experience, enjoy! :)
  10. I have the same feeling, not everywhere in the same degree, but expecially in one of the sims I spend a lot of time building. Here is also something that can speed things up a bit: http://community.secondlife.com/t5/General-Discussion-Forum/2-tips-for-faster-teleport/td-p/1389577 .
  11. You've been away too long. There were significant changes made under Inventory tab recently, but not Reports (only .csv export under Orders maybe, not sure). At least I can't see any.
  12. You can do both those things already, with small limitations, but you don't have to bother with individual objects or linksets that much For first, you can go to edit mode, select all YOUR objects, or just deselect once you don't want, and take them to your inventory as so called "coalesced" object (which is something like temporary linkset, but with original individual objects and linksets preserved as they are for later, not linked or unlinked). http://www.channels.com/episodes/show/15445662/What-Are-Coalesced-Objects- There is a limit how far objects can be from each other, but there is also option in Advanced menu "Disable select distance". For second, there is also "Align" option in edit menu, which works on all 3 axis. It's not very intuitive (and works with Shift and Ctrl keys also), but with a lilttle practice, I think that is what you want. I think it's also incorporated in official viewer by now. http://www.qarl.com/qLab/?p=66
  13. Yes, Irene is right, you can adjust window size there. For best results, you should put there the default resolution of your Mac's screen.
  14. Let me install v3 to check what it offers, and i'll get back to you
  15. Have no idea, but I would try next things: 1. change cashe location, or even viewer install location; 2. manually clear sound cashe folder; 3. try running viewer on lower graphic settings to see if the same thing happens; 4. lower your bandwith reserved for the viewer, don' go over 3 MBits; 5. Try another viewer to check if the same thing will happen; 6. Run your operating systime file checker (on boot), or check if you have enough free hard drive space; 7. Run a virus check (I recomment Spybot or Bitdefender Online Scan)... hope something helps.
×
×
  • Create New...