Jump to content

Cal Kondo

Resident
  • Content Count

    102
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Cal Kondo

  • Rank
    Advanced Member
  1. People that change avatar during sex. I've never actually had that happen. I read it in another thread and thought, yeah that'd be irritating. Worse if they changed to one with a face light, of course.
  2. While the Firestorm beta and Cool are able to render mesh I think only V3 and Kirstens can upload mesh. Kirstens may no longer be available.
  3. The sculpty thing is an unrelated bug on the server.
  4. I have the black texture problem also. Here's the link to the previous version installer (2.7.2) http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/2.7.2 If you choose to run this go to Preferences, Setup, Software updates and choose "download and install updates manually". This will stop the prompt to install 2.7.4 If you choose to stay with 2.7.4 go to Preferences, Graphics. Click Advanced then uncheck basic shaders. This will bring the textures back but you will miss out on water reflections and a pretty sky.
  5. I tried the 2.8 beta with the same result, black prims unless basic shaders were turned off. Disabling anti-aliasing made no difference. My card is an ATI 5650m
  6. I have the same problem. I don't have a solution, sorry. By chance do you have an ATI graphics card?
  7. All prims rez black in 2.7.4. Turning off basic shaders brings the color back but SL doesn't look very good with no shaders. Also.. instant crash if I turn graphics up to ultra. Any ideas on how to fix this? CPU: Intel(R) Core(TM) i7 CPU M 620 @ 2.67GHz (2660.09 MHz) Memory: 6005 MB OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: ATI Mobility Radeon HD 5650 I can't see a way to reply to Rolig's answer so I'll edit it in here. Up until this update I've run SL on high or ultra and turned shadows on for taking pics. I've had no problems in the year I've had this computer. It's a new issue with the update to 2.7.4.
  8. In the viewer search window enter a search term, anything, "land" is a good choice. That will bring up all results. Along the top of the results you will be able to filter by land sales. Once in the land sales results you will be able to filter the results further. It will then be immediately obvious that the filter options are not very helpful to find $/sqm prices. Also, you must search for land using a search term, like "land". It's not possible to browse land sales like in the old 1.23 search. If the old 1.23 search is still available (I've not used 1.23 for a while) I would recommend using that for searching for land for sale.
×
×
  • Create New...