Jump to content

Oriana Kuhr

Resident
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Oriana Kuhr

  • Rank
    Member
  1. Back in September of 2004, a friend of mine that I knew from AOL told me that I should check out this new thing he had tried. He said it was a game of sorts, but never really gave many details beyond that. At the time, LL ran a free 7 day trial. So, I signed up for the trial, but after a couple of days, my friend abandoned me in this weird world, and since he was not there to hang out with I left and let the free trial expire. Fast forward to May of 2005, I decided to create a new account/avatar and give it another try, and have not left since. I have watched SL go through so many changes in t
  2. I did not make those. They are not *Dilly Dolls*
  3. i stopped it because i found some forums where they talk about it sometimes being a virus. the INSTANT i stopped it, the viewer worked.
  4. stoopid internet. thought i deleted that last post. my fix apparently only works SOMEtimes. I opened task manager, went to the processes, and stopped rundll.exe
  5. I found a fix! Open your task manager, go to the processes tab. Look for dllhost.exe. if it's running, shut it down. Then try to open the viewer. Worked for me, hope it works for you!
  6. I am having the exact same issue, but no one can give me a straight answer or a solution
  7. So yeah, back to the whole "cant launch the viewers" thing....I was just on with live help, and the guy was no help, go figure... first, he disconnected on me while i was typing my question. when i reconnected, got the same guy, and i told him not to disconnect on me again, and he didnt so much as appologize for it before (way to go on customer service, LL) second, he didnt seem to know much about anything other than telling me to uninstall and do a clean install, which i have now done 4 times. He told me to submit a ticket, or install older versions of the viewer. Well, i installed th
  8. I am aware of alternative viewers. I use phoenix/firestorm. People have different reasons for wanting to use viewers of their choice, and I like to use several. I would just like to figure out how to fix my issue.
  9. ok, those all seem to point me towards win7 program compatibility. I have run this many many many times, both through the start menu launch and through the program icon, and the issue will not fix. I tried to run SL on my laptop, which still had an olcer version on it, and the program launched (laptop has win7 btw), but it said there was a mandatory update to download. So, I did, and when I tried to launch SL after the update, low and behold, I ran into the same issue. The program will not launch AT ALL!!!!!!!!!!!!!!!!!!!! Is there another fix out there? is this a known issue, or am I jus
  10. thanks. I will go through those. Yeah, i thought the 32/64bit thing was a bit bogus
  11. for phoenix, use "Resident" as your last name
  12. A while back, I refused to even touch viewer 2 after trying it out once or twice, so I began using the Phoenix viewer only. Then they came out with Firestorm, and I started getting used to the interface, and thought I would give the official viewer 2 a try again. And since mesh is now available on a few sims, I wanted to see how that looked as well. So I went to use the beta viewer, and when I double clicked on the icon on my desktop, it would not open. I then tried another official viewer, and got the same result. So, the other day, I completely removed ALL second life viewers from my compu
×
×
  • Create New...