Jump to content

Kekken Biberman

Resident
  • Posts

    7
  • Joined

  • Last visited

Reputation

0 Neutral
  1. I have uninstalled all SL viewers, updated graphics card, updated Windows (WIndows 7 x64). My system specs are WELL above what is required in all fields. The window does not open, the process only stays in the process manager for a few seconds then disappears. I have deleted settings, re-installed multiple times, attempted to run with administrator mode, compatability mode, and I've even tried deleting a reported DLL in the install associated with joysticks that may have caused the problem (It didn't help, and a re-install replaced the file anyway) Every viewer I have tried, the normal SL client, beta, snowglobe, and the new beta 3 of firestorm will not open, only the beta 2 of Firestorm will open on my machine. I am now at a loss as to what to do. I am entirely unable to open the program, the 'VFS' thing some people have reported does not occur - as the window never actually appears on the program bar at the bottom of the screen. 
  2. dllhost isn't even showing up in my processes.
  3. My graphics card drivers were recently updated Trust me, I've gone through everything I could - I can play games much more graphically intensive than this, and, if this were true, how could I run any second life veiwer at all? I've tried snowglobe, SLV2, V3, and the Firestorm Beta 3. Only firestorm beta 2 will work.
  4. Sorry for a double-post, but I want to clarify. I have uninstalled all SL viewers, updated graphics card, updated Windows (WIndows 7 x64). My system specs are WELL above what is required in all fields, and since I uninstalled, the normal firestorm is unavalible. I can't get back onto SL at all now. The window does not open, the process only stays in the process manager for a few seconds then disappears. I have deleted settings, re-installed multiple times, attempted to run with administrator mode, compatability mode, and I've even tried deleting a reported DLL in the install associated with joysticks that may have caused the problem (It didn't help, and a re-install replaced the file anyway) I am now at a loss as to what to do. I am entirely unable to open the program, the 'VFS' thing some people have reported does not occur - as the window never actually appears on the program bar at the bottom of the screen.
  5. I've tried multiple viewers, Second life, snowstorm, even the new beta for Firestorm, but only the normal firestorm will open for me. No other viewer will open - it starts up in processes, but closes itself shortly thereafter. Is there any way to fix this problem? I want to work with the Mesh viewer.
×
×
  • Create New...