Jump to content

Issurin

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Issurin

  • Rank
    Newbie
  1. I have been trying to get in to Second Life on and off for nearly a year now but have had one glaring issue that has been stifling any interest I start to get, a complete inability to even sustain 10 fps 90% of the time. I have looked all over for fixes, toyed with all the graphics settings, tried several viewers including Firestorm, Catsnip, Black Dragon, Alchemy, and LL. nothing software wise has so far worked. My hardware maintains a modest 30fps on ultra on games like GTA 5, Black Desert Online, Rise of the Tomb Raider, and just most games in general. GPU: Evga Nvidia 1050 ti OC edition with 6gb of Vram CPU: AMD Fx 8350 8 core processor at 3.5ghz (only 4 of the cores are physical the other 4 are virtual) Ram: 16gbs of w.e stock junk the desktop came with Storage: 2Tb HD another stock component Internet: Comcast broadband (speedtest.net states 54down/20up with 13ping to the nearest server) If anyone has any ideas as to other possible solutions, causes, or things to try it would be much appreciated. The whole situation seems incomprehensibly stupid as a game with this old of graphics shouldn't need much more then these to hit 30fps when I can play many more graphically intense games filled with a lot more happening on and off screen then I ever have witnessed or heard off in SL. My friend manages 60Fps easy on her computer with a GTX 1080ti 32gb of ram and a comparable CPU but a GTX 1080ti is just overkill for really anything regardless of w.e it is.
×
×
  • Create New...