Jump to content

Danraka

Resident
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Danraka

  1. Well, someone at Firestorm listened to me, because I see that they now have a link for this. https://wiki.firestormviewer.org/fs_tp_fail And within that page you'll see... "If you crash or get logged out on all or most TPs, then you may need to add new DNS numbers in your system's networking settings. Mac users may also be experiencing other issues like an empty friends list or trouble viewing rigged mesh. Please see this page for instructions." But will I get any credit, or a free gift?... Noooo....Oh well, I just was hoping it might help others. 😊
  2. Ok... Because I had such a slow computer and wanted SL to be faster... I started taking out files in the Firestorm Viewer, just to see what would happen and if some files really mattered. And what I found out was that if I removed the "dullahan_host" and "dullahan_host.exe.manifest" files, I got a boost of around 15-20 fps! Now, even with my new fast computer, I always take those 2 out, and get a FPS boost. I don't watch media from the Web while I'm in SL, so I really don't need them. So, if you want the FS Viewer to run faster (FPS) take "dullahan_host" and "dullahan_host.exe.manifest" out.
  3. Ok... am I missing some or doesn't a mesh body... like Maitreya... need to be Mod before you can get the " Texture tab " and set it to Bake?... Well I just found out that it looks like...we'll all have to wait until ...Firestorm updates... Maitreya updates and Catwa updates and so on. And I bet the makers will wait until FS updates first, because most people use that viewer.
  4. Hi again...Well maybe I should make this a bit more clear. I don't think this is a "DNS Problem" per-say but rather a problem with the "Obtain DNS Server Address Automatically" operation and Second Life Teleports and Boundary crossings. In the LL blog post " Darn Teleport Disconnects" they wrote "(it seems to be a timing-sensitive failure in the hand-off between one simulator and the next)." I think it's possible that using "Obtain DNS Server Address Automatically" can create a "timing-sensitive failure" and that using your own, set, DNS servers is more direct, faster and timing-sensitive.
  5. Hi... What I have done ...and so far it's working... is to use a different DNS Server address. Not "Obtain DNS Server Address Automatically" but "Use The Following DNS Server Address". Maybe try the Google Public DNS address and see if it works for you. 8.8.8.8 and 8.8.4.4 I'm not sure but I think the problem has something to do with being able to look up the new address of the place you are going to TP to. (Google Something like..."How to set a new DNS server address" for some tips on how to do it.) Well for me, so far so good...
  6. Hi, in the edit listing section, in the Title, Features, Description and Keywords section, there are tabs for different languages. Now my question is, do I have to translate for each Language Tab, or will it automatically do it for me if I put English Keywords into each tab? ( Into French, German, etc.) Thank You.
  7. OH...You know, with that striptease HUD I have, I can make a folder in the RLV folder for the HUD called...Shirt Alpha, and that is used before the Shirt Folder. It does do just what you say, takes off the Alpha before the Mesh but....lol...I wish it would happen at the same time. ( So, I just click real fast after the alpha is gone and it sort of looks right.) I though there might be another...work around for that...ok.
  8. Hi. When I remove a mesh, a top for example, the mesh comes off first, then there is a delay and then the alpha comes off. Is there a way, or a HUD that can remove both of them at the same time ( At once) so you don't have invisible body parts for a while. You know, just so it looks better and smoother. I have a striptease HUD that removes clothing in order, but there is that delay with the alpha. Thanks.
×
×
  • Create New...