Jump to content
  • 0

My avatar won't load!


Lilith Graymark
 Share

You are about to reply to a thread that has been inactive for 3497 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Welcome to Second Life Answers, Lilith

It's not so weird for your alt not to be affected, especially if you log in less with your alt than with your main.

As you've tried all kinds of things, I would suggest you do a character test. (If you use viewer 3, you will find the option to do so in the Develop menu, but on a 1.23 code based viewer, such as Phoenix, it's in the Advanced menu.)  This will take your avatar back to a newbie-looking one, then you will be able to build your avatar back up with your favourite shape, skin, hair, clothing, HUDs, etc.

If you wish to add more to this thread, you can do so by clicking on "options" at the top right hand corner of your original post and "edit".

  • Like 4
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Welcome to Second Life Answers, Lilith

It's not so weird for your alt not to be affected, especially if you log in less with your alt than with your main.

As you've tried all kinds of things, I would suggest you do a character test. (If you use viewer 3, you will find the option to do so in the Develop menu, but on a 1.23 code based viewer, such as Phoenix, it's in the Advanced menu.)  This will take your avatar back to a newbie-looking one, then you will be able to build your avatar back up with your favourite shape, skin, hair, clothing, HUDs, etc.

If you wish to add more to this thread, you can do so by clicking on "options" at the top right hand corner of your original post and "edit".

  • Like 4
Link to comment
Share on other sites

  • 0

I had the same problem and was able to fix it. This might work for you...

1. Clear cache at the login screen (I use Phoenix)

2. Close out the viewer, open back up and wait for it to clear the cache

3. Log your avatar in the Pooley region

4. Was still a cloud so I changed group tags and rebaked (CNTRL+ALT+R)

5. Now I am just naked with default skin

6. Repeated step 4

7. Went down to the library section at the bottom of my inventory

8. Went to clothing folder and found the gaming girl set

9. Put on all the gaming girl stuff. (It will not highlight showing it is worn like usual)

10. Opened up Advanced menu (CNTRL+ALT+D)

11. In Advanced, Character-Character Test-Test Female

12. Am now a noobie chick but everything works now so can change back to normal stuff

 

This may work for you, I will not guarantee it but it is worth a try!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3497 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...