Jump to content

Black Screen as of 3.2.4, still exists in 3.2.7


ScentualLust
 Share

You are about to reply to a thread that has been inactive for 4529 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

What kind of video card do you have and how recently have you updated your drivers? Second Life uses a graphics language called OpenGL and the viewer was re-written to use newer versions of OpenGL because recent video cards and drivers were failing with the old viewer. However, now older cards and drivers have problems. The entry in your task manager saying CCC says to me you've got an ATI card and they don't work as well as Nvidia cards with the new drivers.

Link to comment
Share on other sites

LLs version 1 viewer is going the way of the Dodo bird. If you would like to use v1, look for 3rd party viewers that still use the v1 interface. You can find a list of them here: http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Read the disclaimer on that page first and be aware that v1 viewers lack support for some newer SL features.

Link to comment
Share on other sites

I use a Radeon X1600 in my laptop, so it can't be upgraded, and there will never be any newer drivers released for it.

Since SL says it works with Radeon 8500 and up, it should work just fine as the X1600 is a couple generations past that.

My X850 desktop has the same issue.

 

SL 3.2.1 works fine, so it must be some change between that and 3.2.4

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4529 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...