Jump to content
  • 0

My avatar is invisible.


Nushly Haystack
 Share

You are about to reply to a thread that has been inactive for 4290 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have already looked into what I could do to resolve this but none of the answers given have helped me. My avatar was fine before but recently has messed up, I haven't changed anything. I've even took off alphas as I have heard that is a problem but still nothing. All that appears is Head/Hair, hands and feet. If I change to an animal avatar it's fine I can see myself. This is a really annoying bug and I need some help please :) thank you. 

I also have re-baked, re-installed, took off any clothing that could be problem and I am still using the same computer as I have always used.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello Nushly and welcome to SL Forums. Start with an avatar test. In Viewer 3 you find it under Menu Develop (Ctrl+Alt+Q) --> Avatar --> Character Tests --> Test Male / Female. Normally this will remove from your avatar everything is possible to cause the problem. If this does no help you can try the suggestions here: http://wiki.secondlife.com/wiki/Invisible_Avatar If you use the official viewer i would recommend you to log in with a TPV. We had in past cases where resident fixed the issue that way.

Link to comment
Share on other sites

  • 0

I had the same problem. I solved it by uninstalling the current version Second Life viewer 3-2-8 and installing an older version Second Life viewer 2-8-3 and everything is working like it used to before the latest updates were installed. So all the advice about settings, graphics cards, firewalls, etc. etc. are all bogus. The problem is that the new version of the viewer is messed up. The older version works just as well as it used to.

Link to comment
Share on other sites

  • 0

I know this is an old post but in case anyone is having this issue I had it too, thought it was new viewer or new graphics card and I tried most advices from everywhere apart from making a new system pc install and what seems to work for me so far is to leave unchecked the "Hardware Skinning" setting as specified bellow:

 

Choose Me > Preferences to display the Preferences window. Click on the following tabs:

Graphics tab: Change Draw Distance from 128 down to 96.

  • Under Avatar rendering, un-check Hardware skinning. If it is unavailable it means your graphics card does not support it.
  • Under Mesh detail, make sure the Avatars slider is in the middle setting.
  • Click Hardware
    • Increase Texture Memory to the maximum available

 

 

http://wiki.secondlife.com/wiki/Invisible_Avatar

 

 

    • .
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4290 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...