Jump to content
  • 0

I can't use the buttons for search-destination or -events anymore, "Host not found"


Mandana Mai
 Share

You are about to reply to a thread that has been inactive for 4493 days.

Please take a moment to consider if this thread is worth bumping.

Question

I can't use the buttons for search-destination or -events anymore, "Host not found", and I also can not use a contact-button. What's the matter? I was not in SL for several month, at that time everything was working. The login still works.

 

If I deinstall and reinstall SL again, is my bought stuff (files with clothing, hair, jewelry e.g.) then gone?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello Mandana and welcome to SL Forums. Sounds definitely like a connection issue for me. The first you can do is to reboot your modem / router leting it closed for at least 2-3 mins. If you use wireless connection, it is no suggested for SL, avoid it and prefer direct cable connection. Check out also if you accidentally adjust your proxy settings under Preferences --> Setup. If yes, disable everything there and see if that helps. Alternatively, log in with a different viewer. See if something makes any difference.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4493 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...