Jump to content
  • 0

Voice suddenly not working!


Mari Asturias
 Share

You are about to reply to a thread that has been inactive for 4468 days.

Please take a moment to consider if this thread is worth bumping.

Question

Since yesterday, my voice just will not work! The button is greyed out. Friends and Groups don't seem to be loading either. I've done all the usual troubleshooting, including clean re-install, preference checks, permissions repair, etc.

I'm on a fairly new, beefed up MacBook Pro.  I've never had this problem before! (In SL for over 5 years)  I just installed the latest SL Beta Viewer.

Thoughts? Help! I need voice for a class tomorrow evening!!

 

UPDATE: Voice was not working before I downloaded the Beta Version.  I also had run the "regular" version of SL to no avail.

Thanks!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Did this problem come up when you installed the beta release?  Beta software is prone to bugs that the developers of the software hope the users of the beta release will report to them so that those bugs are fixed before the final release.  You're running test (or experimental) software whenever you use a beta release.  Go back to the viewer that worked for you before you changed to the beta viewer.

 

That's the first thing that comes to my mind whenever people come here to request help with a beta viewer.  Don't ask us, tell the developers.  That's the reason the viewer was released as beta for users who volunteer to test the viewer to help find and report bugs.  If you  aren't prepared for the inconvenience or you don't want to be bothered then don't use beta software.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4468 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...