Jump to content
Sign in to follow this  
Tortricat

ADITI grid completely broken?

Recommended Posts

I've been looking around for threads, and the only other thread I've seen mention the issue claims it has been solved...

I'm unable to do just about everything involving inventory on the ADITI grid. Including rezzing, wearing, and uploading objects. Is everyone else having this issue? I've basically had to take a week hiatus from Second Life due to it, since I can't test my mesh uploads.

Share this post


Link to post
Share on other sites

I´m having this issue for the last 3 days.

Everyone I ask in aditi (not many people there for sure) have the problem, but I don´t see any comment in this forum, that´s strange.

 

Hope it gets fixed soon.

Share this post


Link to post
Share on other sites

It's actually fixed for me, would've posted but i figured it was rare since i saw no replies. I'm not sure if it was the client update, or the fact that i changed my password (which updates your account on the aditi grid), but everythings fine now, only downside is i lost all the extra lindens i had hoarded on my beta account since changing pass syncs it with your agni account, which im relatively poor on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...