Jump to content
  • 0

Every time I try to upload an image, SL crashes. Can this be fixed?


Kitty Kozlov
 Share

You are about to reply to a thread that has been inactive for 4596 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

I'm not sure if it would crash the viewer (I would think not though) but you can only upload textures/images with the image format of JPEG (JPG), PNG, TGA, and BMP.  The SL software converts the format to JPEG2000 but the uploaded format must be one of the four I listed to work.  Convert image to one of the accepted formats and see if it works.  JPG is a lossy format which reduces the quality so I would avoid that format, myself.

  • Like 1
Link to comment
Share on other sites

  • 0

All the valid image formats for upload to SL are lossless except JPG. The final image format uploaded to SL is a single layer. TGA and PNG support transparency while BMP and JPG do not. PNG supports what is called simple alpha channel which makes it a little easier for people to include that alpha channel if they know they want or need it for their texture.......but it also makes it very much easier to include the alpha channel mistakenly. TGA is probably the best format to use for overall quality.......but it does require some level of understanding exactly what an alpha channel is and not all image editing programs support the format. PNG is good but be aware that your texture/image may contain an alpha channel when you don't want it.........it's a major casuse for the increase in alpha sorting problems in SL.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4596 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...