Jump to content

Mesh Avatar Skin weight problems(Please savin me...)


Sunny Amethyst
 Share

You are about to reply to a thread that has been inactive for 4619 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello.. i been working on mesh for like 3 days and struggling to solve that issue.

i dont know what is problem seriously.

used the http://blog.machinimatrix.org/avatar-workbench/ and i addOn already with scripts 2.5

So far, i can able to reach the upload with no error... but then if i skin weight and Joint stuff. it shows like that

What do i have to do to correct them in Blender? 2.59 Mac OSX

 

http://imageshack.us/photo/my-images/833/2011102744740.png/

is the issue screen Look on Preview and the one i worked on Blender. i put the bone correctly but it seems not in SL

Link to comment
Share on other sites

It looks like you activated "joint positions" in the SL uploader. Did you actually offset the joints? If not, don't check "Include Joint Positions". If you are just uploading skin weights that match the default avatar, you don't need to check that option. You can use Blender 2.59 for skin weights and static mesh.

If you did mean to check "Include Joint Positions" because you did offset the joints, you need to do your export from Blender 2.49. The other Blender versions don't export joint offsets correctly.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4619 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...