Jump to content

Problemas Con Los Viewers Más Recientes


Drizzt Coage
 Share

You are about to reply to a thread that has been inactive for 4430 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

El otro día me bajé la última versión de imprudence y cuando lo inicié me salio el siguiente problema:

"C:\Archivos de programa\Imprudence\imprudence.exe
No se puede iniciar la aplicacion porque su configuracion es incorrecta. Reinstalar la aplicacion puede solucionar el problema"

Probé a reinstalar la aplicación como indicaba y nada.
Después probé a bajarme la ultima version de Phoenix y de Firestorm, también el Viewer 2, y todos me daban el mismo problema.

Entonces probé a bajarme la versión anterior de Firestorm (Esta anterior que aun no tiene los Meshes implementados) y funciona perfectamente (Salvo porque veo cubos raros en lugar de meshes...), probé a bajar una version más antigua de Imprudence también, y ocurre lo mismo, funciona, pero no tengo meshes... Ahora me hallo empleando una version obsoleta de Imprudence para poder entrar a SL.

Esto me lleva a pensar que tengo alguna clase de problema relacionado con los meshes... ¿A alguien le ha ocurrido esto también?

Mi S.O es Windows XP SP2, Igual necesito actualizar a SP3, aunque no le veo mucha relación. ¿Alguien tiene alguna solucion?

Me gustaría poder ver meshes, aunque al menos debería dar gracias por poder seguir entrando a SL... U_U

Y sí, sé que es recomendable andar con versiones más recientes que con obsoletas, otro motivo de más para querer arreglarlo.

Link to comment
Share on other sites

Drizzt:

Una de las causas puede ser que tu procesador no soporte el set de instrucciones SSE2 necesario para ejecutar visores con soporte de Mesh. ¿Podrías poner aquí las especificaciones de tu equipo (procesador, memoria RAM; Video)?

 

Por otro lado, ese error que te da suele ser por la falta de las librerías de Visual y .NET. Aunque si no las tuvieras, las versiones previas de algunos visores te habrían dado error tambien (Firestorm sin mesh, phoenix, singularity, etc.).

 

SaludOS/2 

 

Link to comment
Share on other sites


Damian Zhaoying wrote:

Una de las causas puede ser que tu procesador no soporte el set de instrucciones SSE2 necesario para ejecutar visores con soporte de Mesh. ¿Podrías poner aquí las especificaciones de tu equipo (procesador, memoria RAM; Video)?

 

Oh, vaya...

Entonces va a ser por eso, porque tengo un procesador del año de la polca... Tan solo un núcleo y de 2 GHZ... Hasta ahora compensaba esta clase de cosas con mi gráfica de 512mb, pero veo que ya he llegado demasiado lejos...

Pues nada, tendré que aguantar con los viewers en versiones obsoletas...

Link to comment
Share on other sites

  • 5 weeks later...

Sobre tu problema con los nuevos visores... nada que comentar, pero es raro que un visor oficial no puedas instalarlo correctamente, intenta desinstalar todo antes.

En cuanto a visualizar los mesh... solo los visores basados en (lo que llamamos vulgarmente) V2 puedes verlos tales como el "SL Viewer" y "Firestorm" y ademas alguno que estando basado en el 1.23 tiene esa caracteristica como el "singularity".

Link to comment
Share on other sites

  • 5 months later...

I installed the last version to this new SL for window viewer and is the worse version that i see never, this colors extravangace and really strong can be so bad for the eyes, is good that you all make new versions but please what happened with the beautifull natural colors brilliant and nice, how can change this for the new version, i see is horrible and do that the eyes feel so tired, i love the SL and have good friends here but please this last version is the worse that i see and why obligate to people to upload the new versions if the people feel good with the version that have, in case permit that people chooce not obligate and if think make new versions good but with natural and nice color not so horrible like the last version, so sorry for be honest but is this that i think, Review and create a better new version and natural color to SL. Thanks for hear and read this, I love SL but i had erase the last and install another old version. Have a wonderfull day. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4430 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...