Jump to content

Darn. You Have Been Logged Out. 2 minuets in the game, for the 20th time.


Corberus
 Share

You are about to reply to a thread that has been inactive for 4062 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Okay so that wasnt the actual message I get, but feels like it should be.

I joined this game 3 weeks ago, havnt been able to play it for more than prehaps a grand total of 2 hours since creation. Whenever I log in (despite what viewers I use) I get randomly 'logged out' between 2 and 10mins in-game.

A person I have listed as a friend says that when I get logged out, it dosnt show me as offline, she dosnt know I've gone until I log back in and say "God damnit, it happened again!"

Here is some of my PC information - I'm not very techno minded, so please keep lingo to a minimal :P

CPU: Pentium(R) Dual-Core CPU E6300 @ 2.80GHz (2799.97 MHz)

Memory: 2047 MB

Graphics Card Vendor: ATI Technologies Inc.

Graphics Card: ATI Radeon HC 3600 Series

 

Windows Graphics Driver Version: 8.872-110707b-122568c-ATI

OpenGL Version: 3.3.10907 Compatibility Profile Context

 

Libcurl Version: libsurl/7.21.1 OpenSSL/o.9.8q zlib/1.2.5 c-ares/1.7.1

J2C Decoder Version: KDU v6.4.1

Audio Driver Version: FMOD Version 3.750000

QT Webkit Version: 4.7.1 (version number hard-coded)

Voice Server Version: Not Connected

Built with MSVC sersion 1600



Link to comment
Share on other sites

lol that darn you have been logged off message does happen btw. I am sorry to hear you are having problems. Make sure that you have the most up to date Graphic Drivers and try to change all your settings to low. Let everything load and get use to moving around and once you find you are stable slowly start turning up some of your graphic setting to see what your computer can handle. Oh and you might think about getting a little more RAM if you can.

Darn.JPG

Link to comment
Share on other sites

Its more likely that you are having a network issue causing this problem as well as the other non-related internet drops you experience.  Chances are these drops are happening on a regular basis but only applications like SL which are sensitive to packet loss and dropped connections will be most affected.  One of the common issues that have been posted here in the forums having to do with certain Netgear routers dropping the connection.  And usually reported in the 2-5 minutes after logging in timeframe.  Perhaps you can share some information about your network that might trigger a solution.

--Cinn

Link to comment
Share on other sites

I'm curious what other hardware is between your computer and your ISP.  Sounds like some El Cheapo™ device handling your network connection isn't handling that much UDP traffic correctly.  If my suspicion is correct, enabling HTTP textures might mitigate this to some degree (ie, buy you 5 or 10 minutes), but outright replacing the problem device with something with more memory (and maybe better firmware, like dd-wrt) would fix it outright.

Link to comment
Share on other sites

If you're not sure, log into SL and turn on the microwave.  If you're on wifi, you'll probably get disconnected if the microwave is a restaurant model, poorly shielded (in which case, probably a bad idea to stand near it when cooking!) or between you and the router.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4062 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...