Jump to content

Media & Ubuntu 64 Bit


Naiki Muliaina
 Share

You are about to reply to a thread that has been inactive for 4038 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello! Old question being asked again as it has been an awful long time scince I can see it ast got asked. On v1 based viewers (imprudence / old snowglobe) both medias work (audio and video). On v2 based viewers neither work. Neither have ever worked infact on v2's on my PC. I am using Ubuntu 11.04 64 bit. Aside from self compiling is there any easy way to get 2.0 with medias on Ubuntu 64 bit?

 

Thankya kindly for readin

 

Nai

 

 

Link to comment
Share on other sites

Not actually an answer here, as i am very noobish to ubuntu.  I couldnt get 11.04 32 bit  to  load any sl viewer at all,

there was a change between 10.10 and 11.04, being an unity interface.and i think a kernel upgrade .i wonder if thats it

here is a link http://www.differencebetween.com/difference-between-ubuntu-10-10-and-vs-ubuntu-11-04/

also the ubuntu help forums will be a bigger assistance to you though im guessing..

http://www.ubuntu.com/support

(fixed a typo and i added a web link)

 

 

Link to comment
Share on other sites

I am using Linux Mint 10 which is essentially Ubuntu 10.10, I have not yet wanted to upgrade to the 11.4 equivalent. However media and audio work well for me on any V2 based viewer and not on Phoenix. You say that you have a 64-bit system? Might not be the solution but worth a shot to try installing the 32-bit libraries. Also make sure you have installed all the proprietary drivers.

Link to comment
Share on other sites

Have all prop drivers installed and ia32-Libs, and again its been like this for the last 3 Ubuntu versions, so it being 11.04 isnt the issue :)

 

I have been told its SL looking for 32 bit libs and not finding them. Treid a few things suggested in Ubuntu group today and it still didnt work. This issue will continue to alude me I guess :)

 

Thankies for the replies :)

Link to comment
Share on other sites

  • 1 month later...
You are about to reply to a thread that has been inactive for 4038 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...