Jump to content

Media_plugin_webkit. has failed. HELPS PL0X


BracRuss
 Share

You are about to reply to a thread that has been inactive for 4064 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

ive tried starting up with the default SLv2. ive tried starting up with Firestorm beta. ive gone with the beta 2.8. searched the forums and found a vague answer that hinted that Bigfoot network cards dont like second life or that i cant play SL with one.

Im looking for an answer that:

1) will tell why this plugin failed.

2) will explain how to keep my network card ACTIVE and play SL

3) why LL doesnt like windows 7 64bit, or atleast, why im seeing more forums based on complaints with the 64 bit version.

>>please correct me on errors of assumption. just realy wanna play this game and its frustraiting to keep getting an error so i cant even get past the tearms of service<<

here is a list of my specs as ive seen many requests for them to see if a system might be suckish and thats my problem.This system was built by me.

Gonna list them as posted on my screen or as close to it. Feel Free to ask for more spefic information. ill do my best to provide it.

>Grammar Police please be gentle<

OS- Win7 home premium 64 bit.

Cpu- Intel core i7 980x 3.33/12/6.4GT

HDD- WD 1TB 64MB Sata-3

Ram [3x DDR3] Kingston hyperx 1600 (for a total of 6GB0

Motherboard- Asus Rampage III Extreme, intel x58

Video Card- GTX 570 1280MB (thats 1.5GB i thinks)

Killer 2100 gaming network card (drivers updated at 2ish pm july 20 2011)

Creative Labs X-FI Xtreme Audio sound card.

network is a Cable network with: Download speed 10.5+Mbps  Upload Speed 1.07+Mbps

For those wondering i have a Logitech G110 keyboard and a Razer Imperator 5600 dpi mouse and 2 Asus VE228h 21.5" LED monitors with liquid cooling. Duel 120MM silent running fans as backup.

Link to comment
Share on other sites

I have seen this problem several  times  Here is the info I have:

Tech: Failure, Media plugin, webkit, shared media...

http://virtualoutworlding.blogspot.com/2010/12/tech-failure-media-plugin-webkit-shared.html

 

I have run SL on win 7 64 bits for over a year with no problems.  So have a lot of people I know.  

Here is the link i give to people whoi post about that:

Windows 7 -- 64 bit -- Second Life -- No problems

http://virtualoutworlding.blogspot.com/2010/08/windows-7-64-bit-second-life-no.html

The post is nearly a year old and I thought this was a dead issue.  I am not seeing many questions about the issue in these forums.  If you see an increase, my guess is because there are many more machines running it.  

There is a potentia failure mode described in the post above.  Win 7 normally detects a 32 bit install and puts it in a compatibility box.  If that is not done, you will have problems.  The solution is cited in the post above.  

If you have other problems staying online, see:

Hobo Kit on the Web

http://thinkerer.org/SLintChan/SLiHoboKitonWeb.htm

There are reports and recommendations on several common install/connection problems.

TKR

 

Link to comment
Share on other sites

whats with these links?

Ive have all updated Drivers for everthing.

ive run it in every compatibility mode.

these answers are easily found on google or in the answer section of SL forums.

The second set of links go back to the first set.

I want to know WHY its failing and how to actually fix it i.e. step by step typed out instructions i could follow if i was plastered on 1/5 of vodka. Past issue links have not helped. ive read them all.

the only ive seen that might be my problem is the one about bigfoot network cards. the solution? disable my card. the answer i asked for? how to still USE my network card. thanks for teh answer reguardless but please, Read my whole post.

Link to comment
Share on other sites

  • 1 month later...

You're not alone Brac.  I've a very similar computer configuration and have the same problem.  I can sit here and watch slplugin.exe quit before my eyes.  Really wishing it would log WHY it's exiting.

I've done the driver dance, the Adobe Flash Reinstall dance, the Java Reinstall dance, the Quicktime Reinstall Dance.  No avail.  Slplugin.exe dies on the vine, even when set to win95 compat mode.

I was under the impression that the driver problem with the BF Killer2100 had been fixed with the latest driver patch, but since I am apparently not the only user with this problem still, I guess not.

If anyone finds an answer that hasn't already been quoted like twenty times, please post it here, thanks.

Oh, if anyone who works at LL wants to give a look at it, here's what I think is a relevant snippet from the .log file:

>>PASTE

2011-08-21T21:22:25Z WARNING: LLView::getChild: Making dummy class LLMenuItemCheckGL named "Memory" in Main Menu
2011-08-21T21:22:26Z WARNING: LLPluginProcessParent::idle: Bound port number unknown, bailing out.
2011-08-21T21:22:26Z INFO: LLViewerMediaImpl::navigateInternal: media id= d5891aa7-7b4e-f53b-c5f9-9eb156545998 url=http://viewer-login.agni.lindenlab.com/?lang=en&channel=Second%20Life%20Release&version=2%2E8%2E3%20%28238392%29&grid=Agni&os=Microsoft%20Windows%207%2064%2Dbit%20 mime_type=text/html
2011-08-21T21:22:26Z INFO: LLViewerMedia::getCurrentUserAgent: SecondLife/2.8.3.238392 (Second Life Release; minimal skin)
2011-08-21T21:22:26Z INFO: LLViewerMediaImpl::loadURI: Asking media source to load URI: http://viewer-login.agni.lindenlab.com/?lang=en&channel=Second%20Life%20Release&version=2%2E8%2E3%20%28238392%29&grid=Agni&os=Microsoft%20Windows%207%2064%2Dbit%20
2011-08-21T21:22:26Z WARNING: LLToastAlertPanel::LLToastAlertPanel: Alert: The following Media Plugin has failed:
    media_plugin_webkit

Please re-install the plugin or contact the vendor if you continue to experience problems.
2011-08-21T21:22:26Z WARNING: LLPluginProcessParent::idle: Bound port number unknown, bailing out.

>>ENDPASTE

Thanks for any help.  Seems to me this is an ongoing issue.

D

Link to comment
Share on other sites

To answer my own question, because I hate it when people post that they fixed it but don't say how... ;-)

It IS still an ongoing issue with the Killer2100 and network cards based on it, but there is a fast workaround if that's the problem you're having (it is the problem I was having).

I found this in the LL trouble ticket for this issue after a bit more searching.  I quote it here, so credit is where credit's due.

>>QUOTE:

 
Whirly Fizzle added a comment - 16/Aug/11 8:41 AMThe workaround posted over on EXP-912 by Sylhouette Rojyo:For Bigfoot/Killer Networks, do the following:Start => Runcmd.exeC:\Program Files (x86)\SecondLifeViewer2>cd "\Program Files\Bigfoot Networks"C:\Program Files\Bigfoot Networks>cd "Killer Network Manager"C:\Program Files\Bigfoot Networks\Killer Network Manager>killertool -lsp-unmapOnce you're done with second life:C:\Program Files\Bigfoot Networks\Killer Network Manager>killertool -lsp-mapNote:The LSP is used to bypass the Windows TCP stack for known applications, as part of the accelerator (it bypasses things like antivirus software, etc.). When you disable the LSP at least some of the accelerator's hardware features don't work – it's similar to if you use Microsoft's video drivers, versus the manufacturer's video drivers, some features aren't available.Bigfoot's aware of the problem and looking into it. This is a generalized fix for any application that's barfing on the card (KillerTool is a tool their support uses, you can type /? to see what all it can do)Confirmed working! \o/

 

 

>>ENDQUOTE

I just verified, it works for me just fine.  I hope it will work for you too.

D

 

... Maybe I should put this in a batch file or something...

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4064 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...