Jump to content

Ron Khondji

Resident
  • Content Count

    317
  • Joined

  • Last visited

Community Reputation

53 Excellent

About Ron Khondji

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. You probably do not mean the official Linden Lab map api, but i'm mentioning it anyway.
  2. That won't work. The event in which llGetInventoryKey() gets called is not the problem. According to the wiki: If name is not copy, mod, trans then the return is NULL_KEY. Use llGetInventoryType instead of this function to verify the existence of inventory. Using Qie's solution will work.
  3. I just tried it. The wiki is not wrong. llGetNotecardLine can read a notecard that is no copy / no mod.
  4. Is that not kinda described on the page about PRIM_ALPHA_MODE?
  5. Maybe it's a bug, but llSay(0, "http://maps.secondlife.com/ secondlife/Help%20Island%20Public/181/197/23"); (with a space between com/ and secondlife) seems to work as wel.
  6. Well I just tried it again. - Imported simplebot-2.5.38079.dae into blender. - Aplied scale. - Exported as "Collada (Default)(.dae)", with "Operator Presets": "Sl + Open Sim Rigged". - Uploaded to the beta grid with all upload settings unchanged. Except for "Include skin weight", which needs to be selected. Found "Simple_Bot" in my inventory, right-clicked 'Wear" and presto. Still no problems. It looks to me like you did not tick "Include skin weight" when uploading the model.
  7. Second Life Server 2020-05-15T17:44:47.542391 Does the same at http://maps.secondlife.com/secondlife/Monowai/35/131/72
  8. Solution is: o use the default system browser for all links
  9. float interval = 40; //put your time after interval integer switch; default { touch_start(integer total_number) { if (switch = !switch) llSetTimerEvent(.1); else llSetTimerEvent(.0); } timer() { llPlaySound("Owl", 1); //put sound file name between between quotes llSetTimerEvent(interval); } } Try this.
  10. llHTTPRequest("http://urlhere.com", [HTTP_CUSTOM_HEADER, "HTTP_USER_AGENT", "Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.99 Safari/537.36", HTTP_METHOD, "POST",HTTP_MIMETYPE, "application/x-www-form-urlencoded"], "Check=1"); does not give a error.
  11. Well, this is also from the wiki: Note: Spaces are not allowed in HTTP User Agent token values, so "My Script Name/1.0" will produce a script error; change the spaces to hyphens ("-")
  12. Using 'sim_channel' to get 'Blue Steel' or something doesn't work anymore. See this thread.
  13. llGetDisplayName(id) But that only works on attach. Not on 'detach'.
×
×
  • Create New...