Jump to content

Marketplace Issue


You are about to reply to a thread that has been inactive for 4617 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Is there an issue with the marketplace? Because all of the items are showing up as broken images.

I'm fairly sure that it isn't a problem on my end, as every other website appears to be working perfectly fine, but I wanna know if anyone else is having issues with marketplace.secondlife.com, so that I can determine whether I should just sit and wait or do something to go about fixing it.

Thanks in Advance!

Link to comment
Share on other sites

Yeah, I tried various web browsers, including the Media Browser within SecondLife, cleared my browser caches and restarted my router, but it seems it's only marketplace that seems to be bugging out on me, even my Linux is having issues connecting to marketplace.secondlife.com through its web-browsers, I guess I just have to wait and see if it gets any better.

Link to comment
Share on other sites

I went over to the marketplace and stopped by my Store to see if anything was going on but all looked normal to me.

But as I decided to change the little 45x45 Store Icon while i was there, my whole store and all of my listings disappeared.

I had to eventually log out of Marketplace, restart my browser, and relog back into Marketplace for everything to show again.

A person in a panic mode might have gone and did different things really trashing out their store (as I was almost tempted to do) not realizing it was still there somewheres.

I don't think this was a browser bug - Google Chrome.  

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4617 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...