Jump to content

[Fixed]Please don't force me to update SL viewer.........


DrAbdullah
You are about to reply to a thread that has been inactive for 3406 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Fixed.....

 

Since the update 2.7 and up I am unable to lunch SL ; thus , I revert back to 2.6 Beta and when I tried to login it said"you must update the viewer to be able to login" i,e you don't have to login ....!

So far I tested this issue on two computer:

 

1-Desktop

CPU: Intel core i7 920 3.4Ghz

RAM: Corsair 6GB DDR3 1600Mhz

GPU: ATI HD5850 (1 GB RAM) driver , CCC 11.6(11.5-11.4)

OS: Windows 7 Ultimate 64-bit

 

 

2-Laptop

HP Pavilion dm4-1090ee Entertainment Notebook PC Product Specifications

CPU: Intel core i7 M620  2.67Ghz

RAM: 4Gb DDR2

GPU(Discreate): ATI Mobility Radeon HD 5450(512 MB DDR3) up to 2202 MB

GPU(Integrated): Intel HD Graphics(Switchable)

OS: WIndows 7 Home premium 64-bit

 

Note: Tech level : extreme

Link to post
Share on other sites

You reverted back to a beta viewer that is no longer in beta but is now an official release.  The beta viewer is only released until the final version of it comes out at which point you'll have to "upgrade" to the final release.  Drop back to 2.6 (the final release instead of the beta release).  Or move to 1,23 or a TPV of your choice.  If you have "Auto update" enabled in your preferences you should probably uncheck that.......you'll get the notification but it won't automatically update.  You can then decide if you want the update instead of having the viewer make that decision for you.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...