Jump to content
  • 0

Why can't i connect to any grid


Joker Terasaur
 Share

You are about to reply to a thread that has been inactive for 4124 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Are you getting any Error messages?

After entering your avatar name and passsword and hitting enter

 

What happens?

 

Faubio reminded me of a time I could not login. My clock was set correctly but it was set to south American time, I'm in north america. Somewhere in my pc when adjusting the time is a Map of the world with zones, I somehow picked a zone south of the equator. If none of this makes sense ignore me. I'm not a computer mechanic but there are some here :smileytongue:

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Are you getting any Error messages?

After entering your avatar name and passsword and hitting enter

 

What happens?

 

Faubio reminded me of a time I could not login. My clock was set correctly but it was set to south American time, I'm in north america. Somewhere in my pc when adjusting the time is a Map of the world with zones, I somehow picked a zone south of the equator. If none of this makes sense ignore me. I'm not a computer mechanic but there are some here :smileytongue:

Link to comment
Share on other sites

  • 0

Try changing your start location to a region named Smith.

If you know how to clear your cache without logging in ,do that.

If not, I will look for the link explaining how to do that and post it as soon as I find it.

 

At the link are instructions given by Resident Peewee about half way down the page.

http://community.secondlife.com/t5/Technical/Second-Life-Viewer-will-crash-after-Initialising-VTF/qaq-p/881743

 

 

 

Link to comment
Share on other sites

  • 0

In this order, try:

Wait, sometimes the servers have problems, only wait a few hours at most.

Retype your user name (both of them) and password in the boxes provided on the logon screen.

Check the Second Life grid status for logon problems.

http://status.secondlifegrid.net/

Try logging on at

http://slurl.com/

On login screen take this path. In top left hand corner of screen, click, edit > perferances > in the general tab, click the box that says "show start location on login screen" click apply, click OK. Now you have something new on your login screen. Click the down arrow and choose "home", or "last location" or type "Violet" (Any region you can remember will do, if you remember the regions name spelling exactly) in the "type region name" selection. Try all three if you need to.


For wired connections for modems only: Disconnect all wires concerning your connection, wait 30 seconds then plug them back in again, including the modem and transformer. Wires should snugly fit into ports. These instructions do not apply to routers.

For wireless connections and routers: Reset your system clock. see "help and support" in Windows for directions.

Your firewall should be set to "outbound access only" for the Second Life program.


Another possible solution:

Try another viewer. Like the SL viewer


  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4124 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...