Jump to content

Teleporting issues


Guest
 Share

You are about to reply to a thread that has been inactive for 3840 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have the following: Shockwave flash player, Adobe Flashplayer, Java and Quicktime.

I DO NOT use Internet explorer, I use Fire-fox.

The problem that I am having withinn the client of second life is that I cannot.

1. Teleport to another place, when I try to it gives me a 404.
The places that I am trying to get to are marked as GENERAL.

2. Cannot search for places in search or in classifieds.
When I try to search in the classifieds it bounces me back to the front page of the search option IN the client.

These are problems that are occuring IN secondlife,  For a computer I have a H-P Windows Xp service pack 2. Intel core2 CPU t5600 @1.83GHZ, 2.0GB RAM, ATI Mobility Radeon x1300.  I do not know if that makes a difference or not, but those are my computer specs.

I have tried everything under the sun, I've updated every plugin I have, I updated my graphics card and I've switched from advanced to basic and still NO CHANGE.

This is also posted as a question, but I have yet to get a response on how to fix it this issue.  If this is a problem withinn SL itself, Could someone tell me it is, Please?     I'm not asking for much.  Just a reason as to why I can't use SL like everyone else can!   This has become an incredibly frustrating issue.

 

 

The 404 I get:

Uh Oh, Something ran away.

404

Page not found.

Either the page you tried to access cannot be found. or you are not authorized to access it.

If you contuine to recive this message, please send a note to webmaster@secondlife.com   <-Edit.

It also gives me another 404 when I try to send the note TO the webmaster.



Link to comment
Share on other sites

Well, I'm sure any minute now someone with a lot more insight into the inner technical dealings of SL will come along, but until they get here:


I'm not sure at all why your choice of internet browser would have anything to do with tp capability in SL. You say you're getting a 404 error trying to tp in SL? As in Page Not Found? I didn't think tps were relying in any way on 3rd party web browsers so if what you mean is that you are getting a message claiming the destination you're trying to reach could not be found, then where are you getting the location from? Is it a notecard or a landmark? Is it possible that it's old and the place you're trying to reach has moved or the sim no longer exists?

If that's not it, the sim or the server that handles it could be having issues causing it to not be able to be reached for transport.

It could also be the amount of overhead you are bringing with you on the trip. Are you wearing a lot of jewelry or other script heavy attachments that could weigh down sim traversing? See if you can get there after doing a Detach All to remove script-using attachments.

As far as search is concerned, it could depend on your viewer. The official version 2 viewers were having problems with the search feature such that everyone was pretty much complaining about it as recently as a week or two ago. I don't remember hearing that those issues were fixed.

With advanced mode there should be no limitations on your use of notecards and landmarks so if you know you were using advanced mode then I'd definitely start with some of those things I mentioned.

I wish i could be more definite about everything, but I'm talking as average user who has been in SL for 4 years but who doesn't spend a ton of time dissecting the code and how it works. But I hope I've helped in some way. :womanhappy:

Link to comment
Share on other sites

Like Kascha, I wonder why you get the 404 error message when tp'ing? At what point in the process do you get the message? Do you get it when tp'ing to a landmark in your inventory or is it when you search for a place and try to tp from the search window?

Anyhow, I'm wondering if this could be a firewall issue. Check your firewall(s) to see what is allowed through. (I don't know much about firewall configuration, so I won't be able to help with this...). If you know how, you could disable the firewall(s) to try if this could be an issue, and then enable them after.

- Luc -

Link to comment
Share on other sites

I had problem with teleport in my case it was my ISP throttling port 12043. 

Issues with teleport have been mostly covered by the wiki. 

This page should help: http://wiki.secondlife.com/wiki/Linden_Lab_Official:I%27m_having_trouble_teleporting

And firewalls are covered here :http://wiki.secondlife.com/wiki/Unusually_restrictive_firewalls_block_teleporting

Hope this helps.

linda

Link to comment
Share on other sites

The 404 says that it can't be found and if the problem persists that I need to contanct someone about it,  When I tried to do that it said something about protocol and messages.  [btw, I'm in bed at around 10 to 11pm,  I have JUST NOW woken up.]   I'll check out the links and see if they will solve my problems. x.x  I hope they do.  I'll reply to this thread if they don't with more info.

Link to comment
Share on other sites

  • 10 months later...

Teal, try adding Second Life explicityly to the Lion firewall. You'll need the sytem administrator's credentials to do it, if you already aren't running the viewer as such. Then try a different set of DNS servers in Lion's networking for your adaptor. I use Google DNS (8.8.8.8 and 8.8.4.4). For whatever reason, changing the DNS servers to something other than my ISP's worked in Lion.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3840 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...