Jump to content

Firestorm log in issues


You are about to reply to a thread that has been inactive for 1487 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

No idea if this is in the right place but I'm needing help as i cant figure out what is happening .

For the last week out of the blue i was unable to log in via firestorm, it was fine one minute and then several hours later the issues started, at first i thought it was a grid issue and checked but it wasn't. When logging in, it would do one of two things . Firstly it would be slower than normal and be stuck on non responding for couple minutes , then would say something like the region may be experiencing trouble etc or check internet connection (cant remember the exact wording and my internet was fine ) other times when i kept trying it would eventually log me in using firestorm , but i cant move, sit , body missing ,and on about land it says cant region ID Cannot be resolved,  I checked with two other viewers, singularity and SL main viewer both of which i can log in with no issues which confused me .

I then checked with my Alt to see  if i could log into firestorm and i can with no problems, I have also put another region to log in too just in case it was the region but i have the same issues on this one account ,  so why can i use firestorm on one account and not the other?, I have no idea what is going on, I have checked windows updates , done a clean install of firestorm , contacted firestorm support didn't hear back, ran virus scans etc all clean . 

For the last week I'm using  a different viewer to access SL, but i do miss firestorm  , any ideas as to what is happening ? Thanks in advance 

Link to comment
Share on other sites

@AmyMayGallagher, I have no idea why Firestorm should give you a particular issue on one account only, but I'd be inclined to think it has to do with inventory.  Is it possible that the account affected has a large-ish inventory with a lot of items in a few, or even just one, folder?  Since you can log that account in on other viewers, maybe check the number of items in each folder and attempt to reduce the number in each folder by creating subfolders ( I know that sounds unlikely but it DOES have an effect!).  There is also a known issue with inventory loading on FS and there are articles on the FS wiki regarding inventory loss which you might find useful. (Search 'missing_inventory' ).

Edited by Aishagain
Link to comment
Share on other sites

5 hours ago, Aishagain said:

@AmyMayGallagher, I have no idea why Firestorm should give you a particular issue on one account only, but I'd be inclined to think it has to do with inventory.  Is it possible that the account affected has a large-ish inventory with a lot of items in a few, or even just one, folder?  Since you can log that account in on other viewers, maybe check the number of items in each folder and attempt to reduce the number in each folder by creating subfolders ( I know that sounds unlikely but it DOES have an effect!).  There is also a known issue with inventory loading on FS and there are articles on the FS wiki regarding inventory loss which you might find useful. (Search 'missing_inventory' ).

Thank you for your response, I didn't think about inventory, i will go look and do some research and hopefully get my issue resolved , will update . Thanks again . 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1487 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...