Jump to content
  • 0

Tip Jars not working for me anymore??


You are about to reply to a thread that has been inactive for 490 days.

Please take a moment to consider if this thread is worth bumping.

Question

For some reason, now when I click "Touch" on tip jars nothing happens. No matter where I am at. They are not working for me in any location I go to but they use to work before. I'm not sure what the problem is. Did I turn something off or something? I've even tried uninstalling the viewer and reinstalling. I'm using firestorm viewer and I tried switching to the regular viewer and it's not working for that either. Any ideas?

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Let's eliminate the easiest thing first. 

Take off ALL of your HUDs to make sure that there is nothing in the way of your touches. 

Also hit CTRL+ALT+T to see if any invisible prims are blocking your touch. It should show up as red (hit CTRL+ALT+T again to restore normal view) and if there are, right click them and choose "Detach".

 

  • Like 1
Link to post
Share on other sites
  • 0

Did you try to Right Click > Pay?

Bringing the Pay window up with a Left Click is something that the object's owner needs to set up.
The thing is a lot of people will complain about it being something quite annoying since erratic clicks can bring them up.
When you say "they used to work before" how long are you talking about? Yesterday? A few years ago? Because while in the old days it was common practice, today not so much.

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 490 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...