Jump to content
  • 0
MandaRaine

Firestorm Crashing While taking photos

Question

I am using the newest version of Firestorm on my computer and I've never had a problem running SL on Ultra for photo taking until now. I haven't been able to take photos on almost any setting I choose. I just crash over and over again. I've tried reinstalling FIrestorm, I've tried all sorts of different locations. I've tried just turning my graphics down. Nothing seems to work. I don't know if it's just my computer becoming too slow to work the program or what.  Anyone have any ideas that might help?

 

Thank you!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Here is a thread describing a similar problem, and some suggested things to try.  It's from 2015, so viewer changes since then may have rendered the advice obsolete, but it is still worth a look.  https://community.secondlife.com/forums/topic/339664-every-time-i-take-a-snapshot-firestorm-crashes/

Also, you might check and see if Advanced>High Res Snapshots to Disk is enabled.  If it is, try disabling it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...