Jump to content
  • 0
Leticia Duffield

Viwer Abre mas não aparece nada

Question

Gente eu acabei de instalar o W10 no meu pc (Atualizei  todos os Drivers corretamente), Aparentemente o Viwer abre só que não aparece nada, a parte de escrever o nome e tals, testei com outros visualizadores tais como o oficial e aparece o mesmo erro. Na janela do SL vejo o vindo da área de trabalho de meu pc (papel de parede). Ponto importante é q se eu ´passar o mouse pela janela aparece os sinais da aonde por o nome e senha  colocando o nome e a senha eu logo no jogo mas permanece sem aparecer nada.  

Sem título.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Ola Leticia!  Se voce testou outros visualizadores e o problema persiste, provavelmente sua placa de vídeo é a causa do problema. Recomendo olhar novamente para driver de Video; consultando, se necessário, um  técnico em sua vida real.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Você sabe dizer qual a sua placa de vídeo? Antes você conseguia entrar normalmente? Desinstala o SL e instala novamente. Tenta fazer isso com o Windows 10. Lembre-se de rodar a versão x64.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×