Jump to content
Lessa Joubert

Software Won't Load

Recommended Posts

I'm running the SL viewer on my HP laptop. Two days ago when I started the application it did an update to the latest viewer then opened normally, I logged on, was in-world for a while, signed out. The next day when I tried to load SL I got a brief spinner then . . . nothing. Nothing opened. Restarted my computer . . . same deal. Today I uninstalled SL and reinstalled it (point: when I downloaded the software Chrome gave me a warning that the file might harm my computer, which I've never seen before), but again, after install, no loading. I don't get an error message. It's like I never tried to open it. Can anyone please help me figure this out?

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...